1. #1
    Avatar von [FPS]Lord
    Mitglied seit
    01.11.2007
    Beiträge
    132

    Standard problem mit hamachi

    ich habe ein problem mit hamachi ich und einige freunde würden gerne über hamachi zocken. ein netzwerk haben wir schzon eingerichtet und wir können uns auch alle sehn und haben grüne punkte allerdings kann keiner im spiel server finden. woran könnte das liegen? muss mann noch ports beim router freischalten oder so?

    MFG
    Lord

  2. #2
    Avatar von gho$t d0g
    Mitglied seit
    05.09.2007
    Beiträge
    15

    Standard

    hey lord...

    wennde ne antwort auf das prob hast sag mir mal bescheid hatten das auch ma wollten mit nen paar kollegen lan zocken alle waren in hamachi zu sehen bloß in den games konnte dann meistens jedenfalls, niemand auf nen server weil keiner da war dachte damal das liegt an meinem router... aber hab mal nachgefragt und beim router musste da nix machen es sei den du hast ne firewall in deinem router

    Mfg
    ghost dog

  3. #3
    Themenstarter
    Avatar von [FPS]Lord
    Mitglied seit
    01.11.2007
    Beiträge
    132

    Standard

    mööp mööp kann mir keiner was sagen?

  4. #4
    Avatar von Ibram
    Mitglied seit
    22.08.2006
    Beiträge
    96

    Standard

    Hi,
    Hamachi muss bei deinen Connections immer an erster Stelle stehen.
    Einstellen kannst du das unter:
    Control Panel->Network Connections->Advanced Settings->Connections
    Dort Hamachi auswählen und mit dem rechten Pfeil nach oben an erste Stelle setzen.
    Der PC muss danach neugestartet werden.

    Viele Grüße,
    Ibram

  5. #5
    Themenstarter
    Avatar von [FPS]Lord
    Mitglied seit
    01.11.2007
    Beiträge
    132

    Standard

    Zitat Zitat von Ibram Beitrag anzeigen
    Hi,
    Hamachi muss bei deinen Connections immer an erster Stelle stehen.
    Einstellen kannst du das unter:
    Control Panel->Network Connections->Advanced Settings->Connections
    Dort Hamachi auswählen und mit dem rechten Pfeil nach oben an erste Stelle setzen.
    Der PC muss danach neugestartet werden.

    Viele Grüße,
    Ibram
    ok thx werde es mal testen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •