1. #1
    Gelöscht

    Mitglied seit
    25.05.2007
    Beiträge
    17

    Standard Problem mit HP5 Installation

    Ich habe ein Problem mit der Installation von Harry Potter und der Orden des Phönix.

    Nach dem Eingeben der Seriennummer erscheinen die Lizenzvereinbarungen. Sollten sie zumindest. Da ist nämlich nur ein grauer Kasten. Wenn ich dann auf "weiter" klicke, kommt eine Fehlermeldung: Das Spiel laufe nur mit DirectX 9.0c.

    Der Witz ist: Ich habe natürlich DirectX 9.0c. Battlefield 2142, Crysis uva. machen überhaupt keine Probleme. Auf dem Laptop funktioniert es auch. Da das Spiel jedoch meinem Bruder gehört, möchte ich es auf dem Familien-PC installieren, damit er es auch spielen kann, wenn ich (mit Laptop) nicht zu Hause bin....

    Kann mir jemand helfen?

    Vielen Dank

  2. #2
    Gelöscht
    Avatar von 5ka5
    Mitglied seit
    21.08.2006
    Ort
    Kassel
    Alter
    30
    Beiträge
    3.618

    Standard

    ich an deiner stelle würde im "bugs und konfigurations-probleme" forum fragen, da wird man dir wohl am ehesten helfen können...

  3. #3
    Gelöscht
    Themenstarter

    Mitglied seit
    25.05.2007
    Beiträge
    17

    Standard

    oops diese Frage habe ich ganz vergessen. Hat sich inzwischen eh erledigt... Trotzdem danke...

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •