1. #1
    Avatar von SpeedfighterTobi
    Mitglied seit
    28.06.2007
    Alter
    29
    Beiträge
    144

    Standard schwarzer Bildschirm beim Starten von PES 2009

    Hallo,
    ich habe ein Problem bei meinem Laptop, wenn ich das Spiel dort starten möchte, kommt nur ein schwarzer Bildschirm.
    Allerdings habe ich das Spiel auf nem anderen PC installiert, und da läufts einwandfrei.
    Das System reicht dafür voll aus, steht überall "okay"..

    Wisst ihr vielleicht woran das liegt?
    Vielleicht hat ja noch jmd. das Problem

    MfG
    Tobi

  2. #2
    Avatar von Anbei
    Mitglied seit
    19.08.2006
    Beiträge
    2.843
    Blog-Einträge
    16

    Standard

    Auflösung verändert?
    Treiber aktuell?
    Was für ein Laptop benutzt Du?
    Welche Windows Version?

    Sorry für die ganzen Fragen, aber die Kristallkugel zeigt auch nur einen schwarzen Bildschirm.
    Der Rülpser ist eine Magenwind, der nicht den Weg zum Arschloch find.

  3. #3
    Themenstarter
    Avatar von SpeedfighterTobi
    Mitglied seit
    28.06.2007
    Alter
    29
    Beiträge
    144

    Standard

    Zitat Zitat von Anbei Beitrag anzeigen
    Auflösung verändert?
    Ich habe verschiedene Auflösungen ausprobiert, geht aber nicht..

    Zitat Zitat von Anbei Beitrag anzeigen
    Treiber aktuell?
    Sollten Sie eigentlich, werde aber nochmal versuchen, neue zu installieren..
    Aber der Laptop ist erst 3 Monate alt, von daher muessten sie eh noch ausreichen.

    Zitat Zitat von Anbei Beitrag anzeigen
    Was für ein Laptop benutzt Du?
    MSI - Daten hier:
    Computer:
    Zitat Zitat von Anbei Beitrag anzeigen
    Welche Windows Version?
    Betriebssystem Microsoft Windows XP Professional
    OS Service Pack Service Pack 3
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Motherboard:
    CPU Typ Unknown, 1900 MHz
    Motherboard Name Unbekannt
    Motherboard Chipsatz Unbekannt
    _______________ Warum hier Unbekannt steht, weiß ich nicht..
    Arbeitsspeicher 3584 MB
    BIOS Typ AMI (03/21/08)

    Anzeige:
    Grafikkarte ATI Mobility Radeon HD 2400 (256 MB)
    Grafikkarte ATI Mobility Radeon HD 2400 (256 MB)
    Monitor Plug und Play-Monitor [NoDB]

    Multimedia:
    Soundkarte Realtek HD Audio output


    P.S.: Bericht von Everest

    Falls du/ihr dann noch was braucht, dann fragt
    Geändert von SpeedfighterTobi (10.11.2008 um 14:45 Uhr)

  4. #4
    Avatar von Anbei
    Mitglied seit
    19.08.2006
    Beiträge
    2.843
    Blog-Einträge
    16

    Standard

    Beim Laptop ist das Problem, das die Grafikkartentreiber vom Hersteller des Laptop zur verfügung gestellt werden. Die können also tatsächlich zu alt sein. Schau mal bitte ob der normale ATI Treiber funktioniert.
    Der Rülpser ist eine Magenwind, der nicht den Weg zum Arschloch find.

  5. #5
    Themenstarter
    Avatar von SpeedfighterTobi
    Mitglied seit
    28.06.2007
    Alter
    29
    Beiträge
    144

    Standard

    Zitat Zitat von Anbei Beitrag anzeigen
    Die können also tatsächlich zu alt sein. Schau mal bitte ob der normale ATI Treiber funktioniert.
    Ich habe doch den normalen Grafikkartentreiber von ATI..
    Habe nach der neuinstallation von Windows XP (vorher war Vista drauf) den Treiber neugemacht, ist ja logisch, nach ner neuinstallation..
    aber ich werde trotzdem mal gucken

  6. #6
    Themenstarter
    Avatar von SpeedfighterTobi
    Mitglied seit
    28.06.2007
    Alter
    29
    Beiträge
    144

    Standard

    weiß denn niemand anderes etwas zu dem Thema?

    MfG
    Tobi

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •