1. #1
    Avatar von Sith_Lord88
    Mitglied seit
    04.11.2008
    Beiträge
    89
    Blog-Einträge
    2

    Standard Problem mit Fallout 3 Intro

    HI!

    Ich habe mir gestern Fallout 3 gekauft und installiert. Dann habe ich mir den Patch heruntergeladen. Das Problem ist wenn ich ein neues Spiel starte kommt das Intro und ein Teil vom Bild bleibt auf einmal stehen. Der Rest läuft weiter nur ein Rechteck bleibt die ganze Zeit gleich wie so ein Bild. Ich hoffe mir kann irgendjemand helfen.

    Mein System:

    Athlon 64 3000+, 2GB Ram, Sapphire Radeon HD3850 512MB AGP, 74GB HD, Windows XP Prof SP2

  2. #2
    Avatar von TomR
    Mitglied seit
    21.08.2006
    Ort
    Weit weg von euch
    Alter
    48
    Beiträge
    478

    Standard

    Welchen Grakatreiber hast du drauf?

  3. #3
    Themenstarter
    Avatar von Sith_Lord88
    Mitglied seit
    04.11.2008
    Beiträge
    89
    Blog-Einträge
    2

    Standard

    Catalyst 8.7

  4. #4
    Avatar von TomR
    Mitglied seit
    21.08.2006
    Ort
    Weit weg von euch
    Alter
    48
    Beiträge
    478

    Standard

    Sollte nicht zu alt sein...

    Versuche erstens den Securom Patch draufzuhauen.

    Falls es damit nicht geht, dann deinstalliere/installiere das Spiel und versuche es ohne den Patch zu starten.

    Wenn es auch dann nicht geht - hole dir einen neueren Treiber (ich weis das es mit AGP-Karten immer ein Lotto ist welcher geht...) und letzte DirectX Updates.

    Hoffe es klappt!

  5. #5
    Themenstarter
    Avatar von Sith_Lord88
    Mitglied seit
    04.11.2008
    Beiträge
    89
    Blog-Einträge
    2

    Standard

    OK, Danke ich werde es einmal versuchen.

  6. #6
    Themenstarter
    Avatar von Sith_Lord88
    Mitglied seit
    04.11.2008
    Beiträge
    89
    Blog-Einträge
    2

    Standard

    Ich hab jetzt alles ausprobiert. Ich hab jetzt den Catalyst 8.10 Treiber, einmal mit und einmal ohne installierten Patch gespielt und den SecuRom Patch habe ich auch installiert. Ergebnis = Null. Ich weiß nicht mehr was ich machen soll. Was habe ich den noch für Optionen????

  7. #7
    Avatar von TomR
    Mitglied seit
    21.08.2006
    Ort
    Weit weg von euch
    Alter
    48
    Beiträge
    478

    Standard

    Irgendwie kommt mir nur noch SP3 in den Sinn...

    Versuche SP3 draufzuspielen, aber mache mindestens ein "Restore Point" davor.

    Viel Glueck

  8. #8
    Themenstarter
    Avatar von Sith_Lord88
    Mitglied seit
    04.11.2008
    Beiträge
    89
    Blog-Einträge
    2

    Standard

    Was hat das mit dem zutun? Ich habe jetzt ein Mail an Bethesda geschickt. Mal sehen was die sagen.

  9. #9
    Themenstarter
    Avatar von Sith_Lord88
    Mitglied seit
    04.11.2008
    Beiträge
    89
    Blog-Einträge
    2

    Standard

    Zitat Zitat von Sith_Lord88 Beitrag anzeigen
    Ich habe jetzt ein Mail an Bethesda geschickt.
    Glaubt ihr ob es möglich ist das ich noch am Wochende ein Antwort bekomme oder ist dort auch Wochende geschlosse? Weiß das jemand?

  10. #10
    Avatar von Crizzo
    Mitglied seit
    21.08.2006
    Ort
    Osthessen
    Beiträge
    5.501
    Blog-Einträge
    1

    Standard

    Wie bei vielen großen Entwickler/Pulishern/Firmen wirst du wohl, wenn es kein 24/7 Service ist noch min. einen Werktag abwarten müssen.
    Victorypoint.de, garantiert werbefrei! :)

  11. #11
    Themenstarter
    Avatar von Sith_Lord88
    Mitglied seit
    04.11.2008
    Beiträge
    89
    Blog-Einträge
    2

    Standard

    Ich weiß nicht ich glaub es liegt vielleicht am Directx. Die bei Bethesda haben gesagt ich soll ihnen die Dxdiag Datei schicken und meinten sie ich habe nicht den aktuellsten Grafiktreiber. Obwohl ich den Catalyst 8.10 installiert habe. Bei Directx habe ich die Version 9.0c (4.09.0000.0904). Ich weiß nicht was ich noch machen soll?

  12. #12
    Avatar von TomR
    Mitglied seit
    21.08.2006
    Ort
    Weit weg von euch
    Alter
    48
    Beiträge
    478

    Standard

    Zitat Zitat von Sith_Lord88 Beitrag anzeigen
    Ich weiß nicht ich glaub es liegt vielleicht am Directx. Die bei Bethesda haben gesagt ich soll ihnen die Dxdiag Datei schicken und meinten sie ich habe nicht den aktuellsten Grafiktreiber. Obwohl ich den Catalyst 8.10 installiert habe. Bei Directx habe ich die Version 9.0c (4.09.0000.0904). Ich weiß nicht was ich noch machen soll?
    Habe dieselbe DirectX Version.

    Bei mir laeuft das Spiel mit Cat 8.9 und jetzt 8.11...

  13. #13
    Themenstarter
    Avatar von Sith_Lord88
    Mitglied seit
    04.11.2008
    Beiträge
    89
    Blog-Einträge
    2

    Standard

    Für AGP gibt es den Catalyst 8.11 noch nicht. Die bei Bethesda haben auch schon länger Zeit nicht zurück geschrieben. Weiß nicht was ich machen soll?

  14. #14
    Avatar von TomR
    Mitglied seit
    21.08.2006
    Ort
    Weit weg von euch
    Alter
    48
    Beiträge
    478

    Standard

    Auf meinem alten Computer laeuft es auch mit Cat 8.9 (AGP Radeon 1950GT)...

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •