1. #1
    Avatar von SpeedfighterTobi
    Mitglied seit
    28.06.2007
    Alter
    29
    Beiträge
    144

    Standard WLAN einrichten unter Windows 7 - Problem!

    Hallo,

    ein Bekannter hat sich diese Woche einen neuen Laptop gekauft.
    Das Betriebssystem ist Windows 7.
    Nun wollte er zu Hause sein Laptop mit dem W-Lan-Router verbinden. Die W-Lan-Taste beim Laptop war natürlich eingeschaltet .
    Dann würde ja normalerweise unten rechts in der Taskleiste dieses Symbol kommen, wo steht, dass Drahtlosnetzwerkverbindungen verfügbar sind und dann klickt man da ja drauf und dann gibt man das Passowort ein und los gehts.
    Allerdings ist bei dem Laptop zwar das Zeichen auch unten in der Taskleiste allerdings ist da ein rotes X drüber.
    Wenn man da nun draufklickt, dann steht da " Es sind keine Verbindungen verfügbar" dann steht da noch Problembehandlung (die natürlich nichts bringt) und dann noch das Netzwerk- und Freigabecenter öffnen.
    Wenn ich da drauf klicke und dann auf "Neue Verbindung oder neues Netzwerk einrichten" klickt und dann auf "manuell mit einem Drahtlosnetzwerk verbinden" klick und dann meine Daten da eingebe passiert trotzdem nichts. Dann steht da zwar zum Schluss "XY wurde erfolgreich hinzugefügt" und dann noch "Verbindungseinstellungen ändern", aber ansonsten nichts.
    Und das Netzwerk ist dann auch unter "Drahtlosnetzwerke verwalten" im Netzwerk- und Freigabecenter angezeigt, aber es gibt keine Verbindung.

    Wisst ihr vielleicht, was ein möglicher Grund dafür sein könnte?

    Ich hoffe ihr könnt mir helfen
    MfG
    Tobi

  2. #2
    Avatar von Anbei
    Mitglied seit
    19.08.2006
    Beiträge
    2.843
    Blog-Einträge
    16

    Standard

    Ist das WLAN eventuell am Router auf "verborgen" gestellt? Er soll es mal sichbar stellen, meistens ist es für die erste Verbindung nötig.
    Ist die Verschlüsselung identisch?
    Der Rülpser ist eine Magenwind, der nicht den Weg zum Arschloch find.

  3. #3
    Avatar von dest1ny49
    Mitglied seit
    11.07.2008
    Beiträge
    2.301

    Standard

    Hallo,

    Der Fehlermeldung nach ist die WLAN-Karte trotzdem noch abgeschaltet. Am Notebook muss noch per [Fn] und der entspr. F-Taste (Funksymbol) das W_LAN aktiviert werden, dann sieht man in der Taskleiste ein Symbol was wie eine Anzeige der Empfangsstärke aussieht, erst dann kann eine Verbindung aufgebaut werden.
    ... leben ist nicht alles im Leben.

  4. #4
    Themenstarter
    Avatar von SpeedfighterTobi
    Mitglied seit
    28.06.2007
    Alter
    29
    Beiträge
    144

    Standard

    Zitat Zitat von dest1ny49 Beitrag anzeigen
    Hallo,

    Der Fehlermeldung nach ist die WLAN-Karte trotzdem noch abgeschaltet. Am Notebook muss noch per [Fn] und der entspr. F-Taste (Funksymbol) das W_LAN aktiviert werden, dann sieht man in der Taskleiste ein Symbol was wie eine Anzeige der Empfangsstärke aussieht, erst dann kann eine Verbindung aufgebaut werden.
    NEIN!
    die W-Lan-Taste ist doch aktiviert..
    steht doch auch im oben geschriebenen Text.

  5. #5
    Avatar von Bonkic
    Mitglied seit
    04.10.2006
    Beiträge
    4.521

    Standard

    ich hab keine ahnung, aber muss das wlan-modul vielleicht noch im bios aktiviert werden?

  6. #6
    Avatar von dest1ny49
    Mitglied seit
    11.07.2008
    Beiträge
    2.301

    Standard

    Bei den meisten Notebooks muss der WLAN-Schalter auf ON stehen UND ZUSÄTZLICH noch per [Fn] und [F-Taste] das WLAN aktiviert werden.

    Leuchtet eine LED für aktiviertes WLAN?

    Auf jeden Fall darf in der Taskleiste kein rotes Kreuz im Netzwerksymbol zu sehen sein, sonst ist das WLAN-Modul definitiv NICHT aktiv. Selbst ohne aktive Verbindung ist wie oben schon erwähnt eine Balkenanzeige zu sehen.

    Beim Linksklick auf das Netzwerksymbol sollte dann auch eine Liste mit verfügbaren WLAN-Netzen erscheinen.

    Also entweder ist das WLAN nicht komplett aktiviert, der Treiber nicht korrekt installiert oder das Modul defekt.

    Ich habe hier auf Arbeit jeden Tag mit Notebooks zu tun (PC-Service) ich kenne die üblichen Probleme.

    dest1ny49
    ... leben ist nicht alles im Leben.

  7. #7
    X Broster
    Gast

    Standard

    Ich hoffe, dass du schon mit dem Laptop in der City unterwegs warst und freie W-LAN Netze gefunden hast, oder mit einem Abstand von 2 m zum Router den Empfang getestet hast.

  8. #8
    Avatar von Rajester
    Mitglied seit
    22.02.2010
    Beiträge
    743
    Blog-Einträge
    5

    Standard

    Sicher das du den richtigen Treiber genommen hast? Manche Wlanmodule brauchen unter Win 7 einen extra Treiber.
    Hast du schon den 16stelligen Netzwerkcode zur freischaltung Eingeben müssen?
    League of Legends

    Play for new Meta

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •