Seite 1 von 3 123
  1. #1
    Avatar von CrazyEddie90
    Mitglied seit
    24.09.2007
    Alter
    28
    Beiträge
    404
    Blog-Einträge
    1

    Standard [Hilfe]Grafikprobleme bei Crysis 2

    Hey Freunde.

    Das war so klar, dachte ich mir, als ich Crysis 2 etwa...sagen wir 20 Minuten gespielt hatte: mein Bildschirm wurde für einige Sekunden schwarz. Okay, dachte ich mir, das passiert manchmal (auch so schon), aber nach einigen Sekunden wurde er wieder schwarz, dann stürzte das Spiel ganz ab, fing sich wieder, lief wieder 10 Minuten, wurde wieder schwarz....

    Meine Frage an euch: woran liegt das? kann es sein, dass meine Gigabyte Geforce 8800 GT nicht mehr ausreicht? Oder liegt es am kompletten System?
    System:
    Win7 HomPre 32x
    Intel Quad mit 2.5 á Kern
    4 GB RAM, 3 davon in Benutzung
    Gigabyte Geforce 8800 GT
    Corsair CX 500W 80+ ATX

    Also, kann man das beheben mit irgendwelchen Tricks oder so? Ich hab sämtliche Treiber drauf, die man braucht und die sind aktuell, ebenso DirectX. Sagt mir jetzt bitte nicht, dass ich ne neue Graka brauche....wenn dem so ist, kann mir einer ne gute mit Luft nach oben für sagen wir....~200 € empfehlen? Gigabyte, Nvidia oder Intel?

    MfG
    CrazyEddie90
    "Die Leuchtfeuer, die Leuchtfeuer brennen! Gondor ersucht um Hilfe!"
    "..."
    "Und Rohan wird antworten! Lasst die Heerschau beginnen!"

  2. #2
    Avatar von Crizzo
    Mitglied seit
    21.08.2006
    Ort
    Osthessen
    Beiträge
    5.501
    Blog-Einträge
    1

    Standard

    Hi!

    Ist es dabei egal, welche Auflösung und Qualitätseinstellungen du benutzt? Laufen ähnliche aufwendige Spiele ohne Probleme?

    Gruß
    Crizzo
    Victorypoint.de, garantiert werbefrei! :)

  3. #3
    Themenstarter
    Avatar von CrazyEddie90
    Mitglied seit
    24.09.2007
    Alter
    28
    Beiträge
    404
    Blog-Einträge
    1

    Standard

    Oh hey Crizzo lange nicht gesehen

    Äh ja, über mehr als die mittleren Einstellungen komm ich nicht hinaus, da schmiert der mir dann sofort ab. Ich zock das gerade auf dem niedrigsten Low-Level, was da geht. Und ja, bei einigen anderen Spielen passiert das auch, manchmal bei Dragon Age Origins, das ist aber eher selten, das passiert nur in Massenschlachten. Und mittlerweile auch bei Mass Effect 2, was eigentlich nicht sein kann, da es vorher auch mit der Karte lief... alle anderen Spiele funktionieren reibungslos, wenn auch mit gelegentlichen...Fehlern, dann sieht mein Monitor aus wie ein buntes Schachbrett.^^

    Hast du denn jetzt eine konkrete Idee was das sein könnte oder muss ich mir echt ne neue Graka zulegen?

    Grüße
    CrazyEddie90
    "Die Leuchtfeuer, die Leuchtfeuer brennen! Gondor ersucht um Hilfe!"
    "..."
    "Und Rohan wird antworten! Lasst die Heerschau beginnen!"

  4. #4
    Avatar von Shantyboost
    Mitglied seit
    25.07.2009
    Ort
    Oberhausen
    Beiträge
    217
    Blog-Einträge
    3

    Standard

    Vllt ist da irgend eije Sache mit der deine GraKa nicht zurecht kommt. Bei den bescheidenen Einstellungsmöglichkeiten hat man ja keine Möglichkeit zum ausprobieren. Versuch dieses Tool mal. Damit kannst du das besser einstellen und rumprobieren. Ein Versuch ist es wert.


  5. #5
    Avatar von Crizzo
    Mitglied seit
    21.08.2006
    Ort
    Osthessen
    Beiträge
    5.501
    Blog-Einträge
    1

    Standard

    Könnte auch einfach eine Instabilität der Grafikkarte auf Grund von Hitzeproblemen sein. Hast du mal geschaut, wie warm deine Grafikkarte wird? (HWMonitor)
    Victorypoint.de, garantiert werbefrei! :)

  6. #6
    Avatar von Shantyboost
    Mitglied seit
    25.07.2009
    Ort
    Oberhausen
    Beiträge
    217
    Blog-Einträge
    3

    Standard

    Zitat Zitat von Crizzo Beitrag anzeigen
    Könnte auch einfach eine Instabilität der Grafikkarte auf Grund von Hitzeproblemen sein. Hast du mal geschaut, wie warm deine Grafikkarte wird? (HWMonitor)

    Oder ein Wackelkontackt am Steckplatz oder an der Stromversorgung. Wird das Bild, das vom Rechner ausgegeben wird schwarz, oder bekommt der Monitor kein Signal ?


  7. #7
    Themenstarter
    Avatar von CrazyEddie90
    Mitglied seit
    24.09.2007
    Alter
    28
    Beiträge
    404
    Blog-Einträge
    1

    Standard

    @Shantyboost
    Crysis ist überall auf Low gestellt, Problem besteht weiterhin.

    @Crizzo
    Joa...ich hab jetzt die Temperaturen. Momentan liegt die bei etwa 80°, das Minimum heute bei 70 und vorhin das Maximum bei fast 90. Das ist nicht gut oder?

    ---------- Zusammengeführter Beitrag, 13:58 Uhr ----------

    Ne, Wackelkontakte und sowas hab ich schon nachgeguckt. Also, der Monitor wird schwarz bekommt aber ein Signal.
    "Die Leuchtfeuer, die Leuchtfeuer brennen! Gondor ersucht um Hilfe!"
    "..."
    "Und Rohan wird antworten! Lasst die Heerschau beginnen!"

  8. #8
    Avatar von Crizzo
    Mitglied seit
    21.08.2006
    Ort
    Osthessen
    Beiträge
    5.501
    Blog-Einträge
    1

    Standard

    Hast du HWMonitor laufen lassen, aufzeichnen lassen und dann mal gespielt und dann waren die Temperaturen auf 90°C?

    Wie warm werden denn die anderen Komponenten (CPU, RAM, Festplatten, Mainboard...)?

    @Wackler:
    D.h. du hast die Grafikkarte aus- und wieder eingebaut und die Stromversorgung ab- und wieder angesteckt?
    Geändert von Crizzo (03.04.2011 um 14:00 Uhr)
    Victorypoint.de, garantiert werbefrei! :)

  9. #9
    Themenstarter
    Avatar von CrazyEddie90
    Mitglied seit
    24.09.2007
    Alter
    28
    Beiträge
    404
    Blog-Einträge
    1

    Standard

    Jap, genauso isses. Nach nicht annähernd zwei Minuten gingen die Temperaturen in die Höhe.

    CPU: Core 1 bis 4 liegen ständig konstant bei normaler Leistung bei 40 Grad, beim zocken klettern die auf 55 bis 60, je nachdem, welcher Kern das ist.
    MOBO: in etwa dasselbe wie die CPU.
    Und wo da jetzt der RAM angezeigt wird, weiß ich nicht und meine Festplatten werden auch nicht angezeigt.
    "Die Leuchtfeuer, die Leuchtfeuer brennen! Gondor ersucht um Hilfe!"
    "..."
    "Und Rohan wird antworten! Lasst die Heerschau beginnen!"

  10. #10
    Avatar von Shantyboost
    Mitglied seit
    25.07.2009
    Ort
    Oberhausen
    Beiträge
    217
    Blog-Einträge
    3

    Standard

    Ich hatte bei meiner GraKa mal das Problem, das sich Staub im Kühlkörper festgesetzt hat, unter dem Lüfter. Das hab ich erst bemerkt als ich die ausgebaut hatte. Vllt ist das bei dir auch, hast du da mal reingeguckt ?


  11. #11
    Themenstarter
    Avatar von CrazyEddie90
    Mitglied seit
    24.09.2007
    Alter
    28
    Beiträge
    404
    Blog-Einträge
    1

    Standard

    Ja, da hab ich auch nach geguckt, aber es kam keine wirkliche Verbesserung, es wurde ein Grad kühler, ist aber immer noch zu heiß.
    "Die Leuchtfeuer, die Leuchtfeuer brennen! Gondor ersucht um Hilfe!"
    "..."
    "Und Rohan wird antworten! Lasst die Heerschau beginnen!"

  12. #12
    Avatar von Shantyboost
    Mitglied seit
    25.07.2009
    Ort
    Oberhausen
    Beiträge
    217
    Blog-Einträge
    3

    Standard

    Für die kompliziertesten Probleme gibts oft die einfachsten Lösungen. Ich hatte das damals mal mit Star Wras Battlefront 2, da fällt mir ein das ich das auch mal wieder spielen könnte... egal auf jeden Fall ist mein Rechner immer so nach 10 min zocken abgeschmiert. Ich hatte den einfach zu nah an der Wand stehen, sodass die Gehäuseöffnungen für die Lüfter zu waren. Steht dein Rechner weit genug von wänden weg ?


  13. #13
    Themenstarter
    Avatar von CrazyEddie90
    Mitglied seit
    24.09.2007
    Alter
    28
    Beiträge
    404
    Blog-Einträge
    1

    Standard

    Daran hab ich bei der Aufstellung des Rechners gedacht, er steht frei von Wänden und sonstigen Möbeln...daran liegts nicht. Weil das geht ja auch erst seit einigen Tagen so. Ich hab ihn mal probeweise mitten ins Zimmer gestellt nach den ersten paar Abstürzen, hab ihn sich abkühlen lassen und dann nach drei oder vier Stunden wieder angemacht. Gleiches Problem.
    "Die Leuchtfeuer, die Leuchtfeuer brennen! Gondor ersucht um Hilfe!"
    "..."
    "Und Rohan wird antworten! Lasst die Heerschau beginnen!"

  14. #14
    Avatar von Shantyboost
    Mitglied seit
    25.07.2009
    Ort
    Oberhausen
    Beiträge
    217
    Blog-Einträge
    3

    Standard

    Ich kenn mich mit den Nvidia Dingern nicht so aus, wie alt ist deine Karte ?


  15. #15
    Themenstarter
    Avatar von CrazyEddie90
    Mitglied seit
    24.09.2007
    Alter
    28
    Beiträge
    404
    Blog-Einträge
    1

    Standard

    Ist ja keine Nvidia, das ist ne Gigabyte.
    Wie alt...? Boah, gute Frage. Ich glaube, an sich hab ich die drei Jahre, wann die hergestellt wurde...keine Ahnung...
    "Die Leuchtfeuer, die Leuchtfeuer brennen! Gondor ersucht um Hilfe!"
    "..."
    "Und Rohan wird antworten! Lasst die Heerschau beginnen!"

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •