1. #1
    Avatar von DarthTweety
    Mitglied seit
    15.04.2007
    Beiträge
    316

    Standard mit creative Xtreme gamer keine frontbuchsen

    hi,

    ich habe mir (aus meinem anderen thread bekannt) einen PC bei hardwareversand zusammenstellen lassen. die haben mir zwar die soundkarte eingebaut, aber die treiber net installiert. ich habs dann bemerkt und die treiber installiert sowie onboard chip deaktiviert. nun ist aber das problem, dass ich nur die buchsen an der soundkarte selber nutzen kann, nicht aber die frontanschlüsse für mic und lautsprecher. da ich aber ein headset benutzen will, brauche ich diese.

    angeschlossen sind sie, mit onboard sound gehen sie nämlich. anscheinend sind die irwie deaktiviert. weis jemand wie man die wieder aktiviert?

    danke im vorraus

    mfG Tweety

  2. #2
    Avatar von Crizzo
    Mitglied seit
    21.08.2006
    Ort
    Osthessen
    Beiträge
    5.501
    Blog-Einträge
    1

    Standard

    Sind die Anschlüsse auch an der Soundkarte angeschlossen?
    Victorypoint.de, garantiert werbefrei! :)

  3. #3
    Avatar von Anbei
    Mitglied seit
    19.08.2006
    Beiträge
    2.843
    Blog-Einträge
    16

    Standard

    Sobald die X-Fi eingesteckt ist, werden die Frontbuchsen abgeschaltet, da sie über den OnBoard Sound verbunden sind.
    Du kannst die Frontbuchsen so nicht nutzen, es gibt zwar ein Frontpannel für die X-Fi aber das funktioniert nicht mit der Gamer, da dort die Anschlüsse fehlen.
    Der Rülpser ist eine Magenwind, der nicht den Weg zum Arschloch find.

  4. #4
    Themenstarter
    Avatar von DarthTweety
    Mitglied seit
    15.04.2007
    Beiträge
    316

    Standard

    mann bin cich vieleicht ma blöde ... und die von hardwareversand auch, dass sie das nicht gemacht ham

    edit: moment mal. der sound anschluss ist hier aber einer mit 9 pins und anner soundkarte ist nur einer mit 4 pins, oder verwechsel ich jetz den anschluss???

    Edit2: ok jetz hab ichs ^^

    kann zu der thread
    Geändert von DarthTweety (02.06.2008 um 20:37 Uhr)

  5. #5
    Avatar von Anbei
    Mitglied seit
    19.08.2006
    Beiträge
    2.843
    Blog-Einträge
    16

    Standard

    Was hast Du jetzt
    Der Rülpser ist eine Magenwind, der nicht den Weg zum Arschloch find.

  6. #6
    Gelöscht
    Avatar von hammerhead
    Mitglied seit
    18.11.2006
    Ort
    da wo es nicht mal DSL 1000 gibt
    Beiträge
    1.046

    Standard

    er hat den Anschluss gefunden, den es DOCH bei der X-FI Gamer gibt
    Hatte letztens erst die Gleiche Sittuation

    MFG

  7. #7
    Avatar von Anbei
    Mitglied seit
    19.08.2006
    Beiträge
    2.843
    Blog-Einträge
    16

    Standard

    Zitat Zitat von hammerhead Beitrag anzeigen
    er hat den Anschluss gefunden, den es DOCH bei der X-FI Gamer gibt
    Hatte letztens erst die Gleiche Sittuation

    MFG
    Echt, die hat eine Frontpannelanschluß?
    Ok, dann hatte ich falsche informationen.

    Danke.
    Der Rülpser ist eine Magenwind, der nicht den Weg zum Arschloch find.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •