1. #1
    Avatar von CrazyEddie90
    Mitglied seit
    24.09.2007
    Alter
    29
    Beiträge
    404
    Blog-Einträge
    1

    Frage [Hilfe/Beratung] Festplattenschacht Schuld an BlueScreen?

    Moin Community.

    Ich muss mich wieder mit einem Problem an euch wenden, da sich mein Latein leider dem Ende nähert.
    Also aufgepasst: ich hab mir vor wenigen Wochen ein neues Gehäuse gekauft, das Thermaltake Chaser MK-i. Big Tower wegen der neuen Grafikkarte und dem CPU Kühler, sonst wäre ich bei meinem alten Gehäuse geblieben...
    Das Ding hat oben einen Festplattenschacht, unter anderem auch für SSDs.

    Gab wochenlang keine Probleme, bis sich aus heiterem Himmel meine Maus- und Tastaturtreiber zerschossen haben. Komischerweise nur Windows selber, im BIOS lief alles ohne Probleme...
    Nun gut, hab vom Kollegen Tage vorher eine SSD geschenkt gekriegt, die in den Festplattenschacht gesteckt und Windows installiert, vorher natürlich formatiert. So weit so gut, keine Probleme.

    Doch jetzt hab ich seit einigen Tagen hin und wieder mal Bluescreens, da sind mir auch schon wichtige Dateien verloren gegangen...ist vor allem ärgerlich beim rendern und hochladen.

    Meine Frage hierzu:
    Ist es möglich, dass die BlueScreens auftreten, weil die SSD in dem Festplattenschacht steckt und nicht direkt mit einem Sata-Kabel direkt am Motherboard hängt? Würde es was ändern, wenn ich die SSD wie eine normale Festplatte anschließe und nicht über den Schacht? Oder sollte ich das mit der SSD ganz sein lassen und Windows wieder zurück auf meine 640 GB HDD klatschen?

    Hier meine Hardware:
    Gigabyte Geforce 760 GTX
    Gigabyte 970A-UD3
    AMD Phenom II x4
    8 GB Corsair Vengeance 1600 Mhz
    500 Watt Corsair

    Danke für eure Antworten

    CrazyEddie90
    "Die Leuchtfeuer, die Leuchtfeuer brennen! Gondor ersucht um Hilfe!"
    "..."
    "Und Rohan wird antworten! Lasst die Heerschau beginnen!"

  2. #2
    Moderator
    Avatar von StHubi
    Mitglied seit
    30.08.2006
    Ort
    G.
    Alter
    39
    Beiträge
    11.715
    Blog-Einträge
    49

    Standard

    Bluescreens sind leider immer das Ergebnis SEHR vieler verschiedener Probleme. Wenn der Festplattenschacht tatsächlich einen Wackelkontakt hat, dann wäre das durchaus möglich. Das System würde ich normalerweise auch nicht auf einer Wechselplatte installieren.

    Wichtig wäre aber vor allem der Fehlertext im Blue Screen. Kannst du den mal posten? Da steht weiter unten meist etwas interessantes wie "win32nt.sys caused an exception 0x0129123012" oder so in der Art. Was steht da bei dir?

  3. #3
    Themenstarter
    Avatar von CrazyEddie90
    Mitglied seit
    24.09.2007
    Alter
    29
    Beiträge
    404
    Blog-Einträge
    1

    Standard

    Nun ja, ich muss sagen, dass dies meine ersten BlueScreens mit Windows 7 sind, deswegen ist für mich in erster Linie der Slot der Übeltäter.
    Sollte eigentlich keine Wechselplatte sein, hab die halt nur aus Faulheit drin stecken. Kann die aber jederzeit ins Case einbauen, wenn es nötig ist.

    Okay, ich werd drauf achten und es dann posten, wenn es das nächste Mal so weit ist. Komischerweise bleibt der Screen so 30-60 Sekunden stehen und "dumpt" den Festplattenspeicher. Sollte sich also schnell kopieren/abschreiben/fotografieren lassen
    "Die Leuchtfeuer, die Leuchtfeuer brennen! Gondor ersucht um Hilfe!"
    "..."
    "Und Rohan wird antworten! Lasst die Heerschau beginnen!"

  4. #4
    Moderator
    Avatar von StHubi
    Mitglied seit
    30.08.2006
    Ort
    G.
    Alter
    39
    Beiträge
    11.715
    Blog-Einträge
    49

    Standard

    Zitat Zitat von CrazyEddie90 Beitrag anzeigen
    Okay, ich werd drauf achten und es dann posten, wenn es das nächste Mal so weit ist. Komischerweise bleibt der Screen so 30-60 Sekunden stehen und "dumpt" den Festplattenspeicher. Sollte sich also schnell kopieren/abschreiben/fotografieren lassen
    Er erstellt einen "Dump"? Das ist schon mal gut. Das ist der Speicherinhalt des Bereichs, in dem der Blue Screen ausgelöst wurde und der wird üblicherweise auf der System-Festplatte (!) gespeichert. Wenn du weißt, wie man damit umgeht, kannst du mit WinDbg (kostenloser Microsoft Debugger) damit ziemlich genau nachlesen, wo wer und wann überhaupt der Blue Screen ausgelöst wurde. Falls du das nicht weißt und mir vertraust, kannst du mir diesen Dump aber auch schicken. Standardmäßig ist das die Datei "C:\Windows\Memory.dmp", wobei man das in den "Erweiterten Systemeinstellungen", "Einstellungen" unter "Starten und Wiederherstellen" einsehen und ändern kann. Es wäre auch gut, wenn du dort "Kernelspeicherabbild" einstellst. Das ist zwar größer, enthält aber mehr Infos.

    Das mit dem Vertrauen meine ich übrigens ERNST! So ein Speicherdump kann auch Daten der gerade beim Absturz gelaufenen Programme enthalten...

  5. #5
    Themenstarter
    Avatar von CrazyEddie90
    Mitglied seit
    24.09.2007
    Alter
    29
    Beiträge
    404
    Blog-Einträge
    1

    Standard

    Ich hab dich bisher als fähig und kompetent im Forum angetroffen und da sich meines Wissens nach keine geheimen oder persönlichen Daten in den laufenden Programmen steckten (es sei denn, du brauchst selbst erstellte Musik, dann bitte schön, bediene dich ^^), werd ich dir die Memory.dmp einfach als PN schicken.
    Nicht erschrecken, das ist ein Uploaded-Link, da ich noch Premium habe... die ursprüngliche Datei hat 1.23 GB Größe, hab sie aber auf 112 MB gepackt, sollte selbst für Free-User kein Problem darstellen.
    Ach und es war schon auf "Kernelspeicherabbild" gestellt, als wüsste Win7, was ich vorhabe.^^ Der "Minidump"-Ordner hat eine Größe von sage und schreibe einem Megabyte... :>
    "Die Leuchtfeuer, die Leuchtfeuer brennen! Gondor ersucht um Hilfe!"
    "..."
    "Und Rohan wird antworten! Lasst die Heerschau beginnen!"

  6. #6
    Moderator
    Avatar von StHubi
    Mitglied seit
    30.08.2006
    Ort
    G.
    Alter
    39
    Beiträge
    11.715
    Blog-Einträge
    49

    Standard

    Zitat Zitat von CrazyEddie90 Beitrag anzeigen
    Nicht erschrecken, das ist ein Uploaded-Link, da ich noch Premium habe... die ursprüngliche Datei hat 1.23 GB Größe, hab sie aber auf 112 MB gepackt, sollte selbst für Free-User kein Problem darstellen.
    Das klingt ja schon mal nach einem großen Dump, der ein paar Infos beinhaltet...Mal sehen, was da kommt

  7. #7
    Moderator
    Avatar von StHubi
    Mitglied seit
    30.08.2006
    Ort
    G.
    Alter
    39
    Beiträge
    11.715
    Blog-Einträge
    49

    Standard

    Der Download hat SEHR lange gedauert. Aber jetzt habe ich den Dump und ihn mal gleich mit Microsoft Debug Symbolen in WinDbg geladen.

    Als erstes lohnt es sich immer den Aufruf !analyze -v zu starten. Das ist eine recht intelligente Funktion, die bereits eine Theorie erstellt, was schief gegangen sein könnte, als der Dump erstellt wurde.
    Dabei kam heraus, dass das Modul win32k der Datei win32k.sys eine SYSTEM_SERVICE_EXCEPTION gemeldet hat (die Tipps hinter dem Link sind die üblichen). Interessant war auch der Prozess, der es ausgelöst hat: firefox.exe

    Das kann natürlich Zufall sein, da der ja auch auf die Festplatte zugreift... Sowie auf die Grafikkarte, denn der Stack sieht eher so aus, als würde gerade etwas in der Grafikdarstellung passieren. Unter anderem finde ich dort nämlich win32k!xxxSetWindowPos+0x156 und win32k!zzzLockDisplayAreaAndInvalidateDCCache+0x53 .

    Hast du die aktuellsten Grafikkartentreiber von NVIDIA heruntergeladen und installiert?

    Falls die aktuell sein sollten:
    Der Klassiker ist bei solchen Fehlern sind auch gerne defekte RAM-Bausteine. Am besten führst du das Programm "Windows Speicherdiagnose" eine Weile aus - wirklich eine Weile, da manchmal die Laufzeit eine Rolle spielt. Am besten gleich ein paar Stunden über Nacht laufen lassen, allerdings habe ich das Windows Tool ewig nicht mehr benutzt und weiß gar nicht, ob das nicht einfach irgendwann aufhört und Windows startet. Da frei verfügbare Tool Memtest86+ (muss man auf CD brennen und davon booten) läuft dagegen in einer endlosen Schleife und listet die Ergebnisse auf.

  8. #8
    Themenstarter
    Avatar von CrazyEddie90
    Mitglied seit
    24.09.2007
    Alter
    29
    Beiträge
    404
    Blog-Einträge
    1

    Standard

    Erstmal danke, dass Du Dir die Mühe gemacht hast.

    Firefox? Echt jetzt? Der macht mir schon seit geraumer Zeit Ärger, seltsamerweise gleichzeitig mit dem Aufspielen des OS auf der SSD...seltsam...

    Der Grafikkartentreiber ist bis dato noch der 320.19er, der auf der CD war. Ich konnte die 320.20er und die 320.49er Version aus irgendeinem Grunde nicht herunterladen (wurde auf eine leere Seite verwiesen) und hab das ganze jetzt in der Downloadwarteschlange... ich werds mal austesten, obs am Treiber liegt.

    RAM-Bausteine wäre übel.. wenn einer defekt ist, ist das noch zu verschmerzen, bei 2en... weiß gar nicht, ob ich Ersatz habe... okay, ich werd Memtest mal laufen lassen und den Treiber installieren und Dir dann morgen einen ausführlichen Bericht - soweit es mir möglich ist - hier rein posten.

    Vielen vielen Dank für die Mühe.

    PS: Du kennst nicht zufällig Tutorials, wie man Intros in AfterEffects oder so, die man auch OHNE Photoshop-/GIMP-Kenntnisse erstellen kann?
    "Die Leuchtfeuer, die Leuchtfeuer brennen! Gondor ersucht um Hilfe!"
    "..."
    "Und Rohan wird antworten! Lasst die Heerschau beginnen!"

  9. #9
    Moderator
    Avatar von StHubi
    Mitglied seit
    30.08.2006
    Ort
    G.
    Alter
    39
    Beiträge
    11.715
    Blog-Einträge
    49

    Standard

    Zitat Zitat von CrazyEddie90 Beitrag anzeigen
    RAM-Bausteine wäre übel.. wenn einer defekt ist, ist das noch zu verschmerzen, bei 2en... weiß gar nicht, ob ich Ersatz habe... okay, ich werd Memtest mal laufen lassen und den Treiber installieren und Dir dann morgen einen ausführlichen Bericht - soweit es mir möglich ist - hier rein posten.
    Wenn nur einer defekt ist, kann man das mit Memtest gut eingrenzen, in dem man den Rechner ausschaltet, einen Riegel ausbaut und den Test mit einem Riegel wiederholt (falls du zwei Riegel hast, bei vieren eben zwei ausbauen, testen, beide tauschen, testen). Man muss bei den Ergebnissen von Memtest sehr vorsichtig sein! Bei mir kam es auf meinem alten Mainboard schon zu Fehlermeldungen, wenn das Mainboard die Taktraten für die Riegel bestimmt hat. Wenn ich die Taktraten fest eingetragen hatte, gab es keine Fehler RAM ist ein verwirrendes Thema!

    Zitat Zitat von CrazyEddie90 Beitrag anzeigen
    PS: Du kennst nicht zufällig Tutorials, wie man Intros in AfterEffects oder so, die man auch OHNE Photoshop-/GIMP-Kenntnisse erstellen kann?
    Das ist leider nicht mein Bereich, heute nicht und nicht gleich

  10. #10
    Themenstarter
    Avatar von CrazyEddie90
    Mitglied seit
    24.09.2007
    Alter
    29
    Beiträge
    404
    Blog-Einträge
    1

    Standard

    Die Nachricht hat jetzt etwas länger gedauert, hatte zwischendurch ziemlich viel zu tun, bin nun aber doch zum Testen gekommen.
    Memtest hat keine Fehlermeldung geschmissen (hab auch gegoogelt) und die Windows-Speicherdiagnose war nach ungefähr 10 Minuten fertig, beides hat keine Fehlermeldung ausgegeben.
    Hab nach dem Grafikkartentreiber-Update auch keinen einzigen richtigen BlueScreen mehr erhalten, Rechner ist zwar noch mehrmals abgestürzt, aber das lag an Sony Vegas, hat sich selbst erhängt und den Rechner gleich mit.

    Trotzdem werde ich Windows wieder auf meine alte 640 GB Festplatte packen, die Speichergröße geht mir auf die Nerven und das Rendern auf eine der anderen Platten dauert einfach zu lange.

    Danke für deine Hilfe.
    "Die Leuchtfeuer, die Leuchtfeuer brennen! Gondor ersucht um Hilfe!"
    "..."
    "Und Rohan wird antworten! Lasst die Heerschau beginnen!"

  11. #11
    Moderator
    Avatar von StHubi
    Mitglied seit
    30.08.2006
    Ort
    G.
    Alter
    39
    Beiträge
    11.715
    Blog-Einträge
    49

    Standard

    Zitat Zitat von CrazyEddie90 Beitrag anzeigen
    Danke für deine Hilfe.
    Gern geschehen... Den Thread mache ich dann mal zu.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •