1. #346
    Avatar von d.night
    Mitglied seit
    09.11.2008
    Ort
    Wien, Europanien
    Alter
    32
    Beiträge
    7.460
    Blog-Einträge
    70

    Standard

    Gleich wieder eine Frage. Die ersten paar Male hat Ubuntu schön schnell gebootet. Gestern und Heute allerding hatte ich nach dem Bootloader ca. eine Minute lang schwarzen Bildschirm mit blinkendem Cursor bevor endlich das Ubuntulogo und der Anmeldebildschirm kam. Dann ist alles normal. Woran kann das liegen? Oo

    5 Jahre sind genug!!!
    Spoiler:



  2. #347
    Avatar von nordischerdruide
    Mitglied seit
    26.04.2007
    Ort
    https://www.ndr.de/
    Beiträge
    1.505
    Blog-Einträge
    1

    Standard

    @sonic ,da bin ich auch überfragt.habe es,so wie beschrieben ,auf meinen rechnern gehändelt.das was bei dir steht,ist bei mir nicht.bei mir steht zum panel hinzufügen oder entfernen.
    @d.night,das habe ich auch hin und wieder.ob es 1 minute ist....hin und wieder wird das system überprüft oder dienste geladen,die man etwas später mal installiert hat.
    können verschiedene ursachen für verantwortlich sein.
    aber wenn ich da an mein windows xp denke,da waren es geschätzte 5 minuten ^^

    du kannst auch auf automatische anmeldung gehen,dann brauchst du dich nicht jedes mal einloggen.
    Geändert von nordischerdruide (20.02.2011 um 19:57 Uhr)

  3. #348
    Avatar von d.night
    Mitglied seit
    09.11.2008
    Ort
    Wien, Europanien
    Alter
    32
    Beiträge
    7.460
    Blog-Einträge
    70

    Standard

    Naja...mein W7 bootet normal in unter einer Minute wenn man die Autostartprogramme nicht mitrechnet...hat aber auch schon länger gedauert. ^^
    Aber schau ma mal...ich hoffe das wird wieder. ^^

    5 Jahre sind genug!!!
    Spoiler:



  4. #349
    Avatar von nordischerdruide
    Mitglied seit
    26.04.2007
    Ort
    https://www.ndr.de/
    Beiträge
    1.505
    Blog-Einträge
    1

    Standard

    habe mir am freitag dieses magazin gekauft.
    Neues Sonderheft - PC-WELT LINUX 1/2011 mit 13 Distributionen auf DVD am Kiosk - Linux - PC-WELT


    http://www.pcwelt.de/images/04/7/9/8...55e7bfe05.jpeg

    sind echt coole tipps und tricks drin.
    vor allem die gnomenugeschichte fand ich interessant und konnte nicht die finger vom rumspielen lassen ^^.
    da zaubert man,nur optisch,aus seinem linuxdesktop ein windox xp desktop.

  5. #350
    Avatar von d.night
    Mitglied seit
    09.11.2008
    Ort
    Wien, Europanien
    Alter
    32
    Beiträge
    7.460
    Blog-Einträge
    70

    Standard

    Wieder mal a Frage. ^^
    Wisst ihr vielleicht wie man bei Ubuntu das Touchpad eines Eee PC 1005 HA abschaltet? Eigentlich gibts dafür einen eigenen Knopf, aber der funzt nur bei Windoof...und mich nervt das Ding beim Tippen einfach nur....

    5 Jahre sind genug!!!
    Spoiler:



  6. #351
    Avatar von Madix
    Mitglied seit
    21.08.2006
    Ort
    Schwarzwald
    Alter
    30
    Beiträge
    2.961

    Standard

    Touchpad Indicator Lets You Quickly Enable / Disable The Touchpad ~ Web Upd8: Ubuntu / Linux blog
    Sollte am einfachsten sein. Evtl. giibts auch in den Einstellungen von Ubuntu was, aber bin mir nicht sicher.

  7. #352
    Avatar von nordischerdruide
    Mitglied seit
    26.04.2007
    Ort
    https://www.ndr.de/
    Beiträge
    1.505
    Blog-Einträge
    1

    Standard

    oben,im panel unter SYSTEM auf EINSTELLUNG gehen ,und MAUS anklicken.
    schon mal probiert ?
    Geändert von nordischerdruide (08.03.2011 um 00:46 Uhr)

  8. #353
    Avatar von d.night
    Mitglied seit
    09.11.2008
    Ort
    Wien, Europanien
    Alter
    32
    Beiträge
    7.460
    Blog-Einträge
    70

    Standard

    Im Menü bei der Maus kann kann ich nur auf "Touchpad beim Tippen sperren" klicken, aber das bringt zwar ein bissl was beim schnell tippen, aber wenn die Hand auf der Tastatur verweilt...naja (weil es das Touchpad wirklich nur beim Tastendruck sperrt.)

    Zum Link. Immer wenn ich was übers Terminal installieren will, kommt die Abfrage nach dem Kennwort anstatt dem Text den ich eigentlich einfügen will. KP wie es dann weiter gehen sollte...

    Der Text (der mir nix sagt) ist dann gekommen. Installiert ist es jedenfalls nicht.

    Code:
    d@d-1005HA:~$ sudo add-apt-repository ppa:lorenzo-carbonell/atareao
    [sudo] password for d: 
    Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver keyserver.ubuntu.com --recv 09C0D479BDFB747E203E3BB5AF7E31F56A395ED2
    gpg: Schlüssel 6A395ED2 von hkp Server keyserver.ubuntu.com anfordern
    gpg: Schlüssel 6A395ED2: Öffentlicher Schlüssel "Launchpad atareao" importiert
    gpg: Anzahl insgesamt bearbeiteter Schlüssel: 1
    gpg:               importiert: 1  (RSA: 1)
    d@d-1005HA:~$
    Geändert von d.night (08.03.2011 um 15:25 Uhr)

    5 Jahre sind genug!!!
    Spoiler:



  9. #354
    Avatar von Madix
    Mitglied seit
    21.08.2006
    Ort
    Schwarzwald
    Alter
    30
    Beiträge
    2.961

    Standard

    Stimmt auch soweit. Du gibst den oberen Befehl ein, dann kommt die Passwortabfrage und das Zeugs, das du gepostet hast. Und dann musst du einfach nur weiter machen, also den zweiten Befehl eingeben und bestätigen und dann den dritten.

    >sudo add-apt-repository ppa:lorenzo-carbonell/atareao
    >Enter
    >Passwort eingeben
    >Enter
    >key import blabla
    >sudo apt-get update
    >Enter
    >Ganz viel Zeugs ^^
    >sudo apt-get install touchpad-indicator
    >Enter

    Mit allen Zwischenschritten

  10. #355
    Avatar von d.night
    Mitglied seit
    09.11.2008
    Ort
    Wien, Europanien
    Alter
    32
    Beiträge
    7.460
    Blog-Einträge
    70

    Standard

    Aaaaaaaaaaaaha. ^^

    Viel lernen ich noch muss. ^^

    5 Jahre sind genug!!!
    Spoiler:



  11. #356
    Avatar von d.night
    Mitglied seit
    09.11.2008
    Ort
    Wien, Europanien
    Alter
    32
    Beiträge
    7.460
    Blog-Einträge
    70

    Standard

    So...erst mal sorry für den Doppelpost, aber man soll ja sehen dass ich ein neues Problem habe.

    Also ich hatte immer meinen schönen blauen Ordner Icons. Jetzt hab ich die nimma, obwohl ich sie im Thema drinnen sind. Es gehen überhaupt keine mehr rein, immer bleiben diese hässlichn Grauen. Komischerweise nur wenn ich direkt in den Ordner gehe. Wenn ich zB über Gimp ein Bild öffnen will oder über VLC ein Video...also wenn ich mit einem Programm was öffnen will, dann seh ich die richtigen Ordnersymbole. Ich lad mal ein Bild hoch, dann sieht man was ich meine.

    Spoiler:


    Also früher hatte ich immre die schönen blauen Symbole, aber seit ein paar Tagen gehts nimma...keine Ahnung wieso.

    PS: Im rechten Fenster der "d" Ordner...so sollte es aussehen.

    5 Jahre sind genug!!!
    Spoiler:



  12. #357
    Avatar von Madix
    Mitglied seit
    21.08.2006
    Ort
    Schwarzwald
    Alter
    30
    Beiträge
    2.961

    Standard

    Weiß nicht warum, aber du könntest das Theme mal neu installieren (hier). Einfach den entpackten Ordner per Drag'n'Drop in den Theme-Tab im Erscheinungsbild-Einstellungen ziehen und das Icons nochmal neu auswählen. Vorher vielleicht die alten komplett rauslöschen.

  13. #358
    Avatar von d.night
    Mitglied seit
    09.11.2008
    Ort
    Wien, Europanien
    Alter
    32
    Beiträge
    7.460
    Blog-Einträge
    70

    Standard

    Hat auch nicht funktioniert. Und ja...es ist auch bei allen anderen Themes und Symbolen, zB den Orangefarbenen. Es bleiben diese grauen Gnome Dinger...und die kann man net löschen...

    EDIT: Jetzt sind die Symbole im Menü (Anwendungen System Orte) auch noch die "falschen" Oo
    Geändert von d.night (15.03.2011 um 17:01 Uhr)

    5 Jahre sind genug!!!
    Spoiler:



  14. #359
    Avatar von Madix
    Mitglied seit
    21.08.2006
    Ort
    Schwarzwald
    Alter
    30
    Beiträge
    2.961

    Standard

    Also ich meinte Faenza-Cupertino löschen und nochmal neu installieren. Das Original Faenza haste ja installiert, oder? Es ging auch mal?

    Edit: Achso, bei alle Icons so. Das ist komisch

  15. #360
    Avatar von d.night
    Mitglied seit
    09.11.2008
    Ort
    Wien, Europanien
    Alter
    32
    Beiträge
    7.460
    Blog-Einträge
    70

    Standard

    Ja hab ich eh gemacht. Habs gelöscht, neu runter geladen und neu installiert. Hat nix gebracht...

    Und naja, das komische ist, wie auf dem Bild zu sehen, wenn ich eine Datei über ein Programm öffnen will sind da die richtigen (die kleinen auf der Seite halt) Icons.

    Und ja es ging die ganze Zeit...bis vor ein paar Tagen ohne dass ich was geändert hätte am Thema auf einmal die blauen Icons weg waren und die Gnom Icons da... Oo
    Geändert von d.night (15.03.2011 um 17:10 Uhr)

    5 Jahre sind genug!!!
    Spoiler:



Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •