Seite 4 von 22 123456789101114 ...
"Gefällt mir"-Übersicht71Gefällt mir
  1. #46
    Moderator
    Avatar von StHubi
    Mitglied seit
    30.08.2006
    Ort
    G.
    Alter
    40
    Beiträge
    12.124
    Blog-Einträge
    49

    Standard

    Zitat Zitat von Phuindrad Beitrag anzeigen
    Also ich habe gegooglet und gefunden das es für XP "Trimm" gibt, wenn es diese Treiber sind...
    Danke für die Infos.
    Trimm ist eine SSD-Funktion, die das Löschen von Daten beschleunigen soll. Das ist unter anderem ein Feature, das vom Betriebssystem unterstützt werden sollte. Wenn es das nicht kann, dann eben über Treiber...

  2. #47
    Themenstarter
    Avatar von Phuindrad
    Mitglied seit
    25.07.2010
    Ort
    Planet Greblin
    Alter
    33
    Beiträge
    4.257
    Blog-Einträge
    29

    Standard

    Ok, dann besorge ich mir am bessten "das ganze Programm". Also Trimm, Treiber und eventuelle "Umzugshilfen".
    Ich würde mich freuen wenn ich mein Win XP darauf umziehen lassen könnte, die beiden 500 GB HDDs wären dann gute und sicher ausreichende Massenspeicher.
    Geändert von Phuindrad (27.01.2016 um 20:15 Uhr)
    Phuindrads auf Youtube:
    Klick


  3. #48
    Themenstarter
    Avatar von Phuindrad
    Mitglied seit
    25.07.2010
    Ort
    Planet Greblin
    Alter
    33
    Beiträge
    4.257
    Blog-Einträge
    29

    Standard

    Hi. Ich bins wieder.
    Gestern wollte ich die CPU meines Win XP PCs (AMD Phenom II X2 565) tauschen, auf den Mütterlichen PC dessen Motherboard eine "Core Unlock" Funktion hat. So sollte der Phenom als 4 Kerner laufen. Der XP-PC bekam die dortige AMD Athlon II X2 280. Letzterer läuft ohne Probleme deutlich leiser als vorher. Aber der andere PC ist das Problem. Nachdem ich es irgendwie geschafft habe das die 4 Kerne freigeschaltet wurden und auf ihren 3,4 Ghz zu takten, fährt das System nicht mehr hoch. Ich kann nichtmal das BIOS aufrufen. Das Netzteil hat dort 350 Watt, ich vermute das es zu schwach für einen 4 Kerner ist. Ansonsten habe ich keine Ahnung. Weiß jemand was ich tun kann? Neues Netzteil? Wenn ja, wie viel Watt? Danke im Vorraus. MfG
    Phuindrads auf Youtube:
    Klick


  4. #49
    Avatar von Runzelmeier
    Mitglied seit
    21.08.2006
    Beiträge
    1.262

    Standard

    ...evtl. ist/war doch ein "neuer" Kern defekt.
    Probier es `mal mit einem Bios-Reset - google Dein MB notfalls.

    Es ist mit Sicherheit nicht das Netzteil.

  5. #50
    Themenstarter
    Avatar von Phuindrad
    Mitglied seit
    25.07.2010
    Ort
    Planet Greblin
    Alter
    33
    Beiträge
    4.257
    Blog-Einträge
    29

    Standard

    Naja, ich versuche mal demnächst ins Bios zu kommen. Wenn ich das Ding bis dahin nichteinmal kriege, werde ich meine erst CPU (AMD Athlon II X2 250 einsetzen.) Die sollte gehen.
    Phuindrads auf Youtube:
    Klick


  6. #51
    Avatar von Runzelmeier
    Mitglied seit
    21.08.2006
    Beiträge
    1.262

    Standard

    Der 565 hat einen TDP von ~ 80W, "freigeschaltet" etwa 125 W (140 W?). Bei einem 450 W Netzteil dürfte/sollte keine Grafikkarte über 75 W im PC drin sein (also eine mit Extra-Stromversorgung schließe ich `mal aus). Laufwerke, Festplatten, Lüfter, Speicher und MB brauchen maximal 50 W. Das Netzteil reicht in meiner Logik für den Stromverbrauch sicher. (PC-Verbrauch momentan max. 250 W, ungefähr 60 % Auslastung)

    Wenn Du nicht mal mehr ins Bios kommt, kann es daran liegen, daß der Überspannungsschutz den PC vorher "abschaltet". Dies könnte bei einem "defekten" CPU-Kern erfolgen. Wenn Du keinen Bock auf CPU-Umbauen zur Zeit hast, "resette" Dein Bios. Das MB vergisst dann eigentlich den Unlock wieder - und alles sollte wieder laufen. Je nach Motherboard gibt`s evtl. Jumper bzw. Schalter oder du baust die CMOS Batterie für 2 min kurz aus. (Steht eigentlich im Handbuch des MB).

    Viel Erfolg.
    Geändert von Runzelmeier (01.02.2016 um 23:15 Uhr)

  7. #52
    Themenstarter
    Avatar von Phuindrad
    Mitglied seit
    25.07.2010
    Ort
    Planet Greblin
    Alter
    33
    Beiträge
    4.257
    Blog-Einträge
    29

    Standard

    Also die dortige Grafikkarte ist eine Radeon HD 5450 die über PCI Versorgt wird. Naja, werde mal das Wochenende die Kiste aufschrauben und nachsehen.

    Auch habe ich mich etwas weiter eingelesen, es kann sein das ich den Busstakt viel zu sehr übertaktet habe, aus unwissen wie weit die CPU das unterstützt. Also 2.200 Mhz soll es maximum sein, ich habe 3.000 Mhz eingestellt.

    Ok, danke für die Tipps, mal sehen was da so kommt.
    Phuindrads auf Youtube:
    Klick


  8. #53
    Themenstarter
    Avatar von Phuindrad
    Mitglied seit
    25.07.2010
    Ort
    Planet Greblin
    Alter
    33
    Beiträge
    4.257
    Blog-Einträge
    29

    Standard

    Hallo.
    Hier meine Erlebnisse zum Wiederherrstellungsversuch.
    Ich habe einen CMOS-Neustart durchgeführt und die Batterie zur Sicherheit 1h entfernt. Danach BIOS eingestellt. System fuhr mit 2 Kernen langsam wie immer hoch. Dann wieder runter gefahren, BIOS unter Clock Calibration auf Unleash und CPU Config - 4 Kerne sichtbar, aber nur 3 Kerne waren "angeschaltet". Also Kern 4 angeschaltet. Unleash an. System will hochfahren, aber Unleash scheitert. Also das aus, dann wieder nur mit 2 Kernen. Wieder das ganze an aber Kern 4 ausgeschaltet. Nun läuft das ganze System, aber mit 3 Kernen.

    Also Fazit: RAM auf 1333 Mhz getaktet, 3 statt 2 Kerne am laufen. Und der Unterschied ist deutlich spürbar. Mit 4 Kernen wäre es ähnlich schnell wie mein XP auf 2 Kernen, aber ich bin zufrieden mit dem was ich erreicht habe. Mit dem Großen Lüfter ist es fast unhörbar.


    Nachtrag:
    Leider muss ich sagen das mein besserer PC etwas "reduziert" werden muss, da die geplanten Teile bei den Preisen einfach nicht mehr drin sind. Von daher, ist das "ASUS M5A97 R2.0" - ohne EVO mit einem "AMD Phenom II X2 955 @ 3,2 Ghz / bzw. ein 4-Kern Athlon mit ähnlicher Taktung eine günstige Alternative? Danke im Vorraus.
    Geändert von Phuindrad (07.02.2016 um 21:29 Uhr)
    Phuindrads auf Youtube:
    Klick


  9. #54
    Avatar von Runzelmeier
    Mitglied seit
    21.08.2006
    Beiträge
    1.262

    Standard

    Erstmal Gratulation zur Behebung des Problems und viel Spaß mit dem "neuen" Kern.

    Wieso willst Du Dir einen neuen PC mit den veralteten Prozessoren (Phenom X II von 2009/2010) zusammenbauen ? Welche Teile hast Du bereits und was ist Dein realisitisches Budget ? Wird der PC ein Upgrade oder eine Neuzusammenstellung ?

  10. #55
    Themenstarter
    Avatar von Phuindrad
    Mitglied seit
    25.07.2010
    Ort
    Planet Greblin
    Alter
    33
    Beiträge
    4.257
    Blog-Einträge
    29

    Standard

    Danke. War auch ein Krampf das ganze. Beim nächsten Mal hole ich mir lieber gleich einen nativen 4-Kerner...


    Ok, ich weiß die Phenom II - Architektur ist nicht mehr die Taufrischeste, effizenteste oder Leistungsfähigste, aber eben bezahlbar und recht zuverlässig. Und der AM3+ Sockel kann diese "alten" CPUs wie die neuen FXs aufnehmen. Also mein Budget liegt bei 200 € für Motherboard und Prozessor.
    Von FX bin ich erst ab, da weiß ich nicht was ich von halten soll. Ich würde mit dem neuen System einfach al Minecraft mit CUDA Shader auf 60 FPS am 84cm Flachmann spielen wollen und würde hoffen die genannten Teile könnten das packen. :/

    Ich habe bereits das Gehäuse, 8 GB RAM, 500 Watt Netzteil. DVD Laufwerk und 500 Gb HDD.
    Fehlen nur noch SDD, Graka, Betriebssystem, Maus und Tastatur... Aber die stottere ich später ab.
    Phuindrads auf Youtube:
    Klick


  11. #56
    Avatar von Runzelmeier
    Mitglied seit
    21.08.2006
    Beiträge
    1.262

    Standard

    Die FXs sind auch nicht mehr "zeitgemäß" - aber besser als Phenom II.

    Nachdem Du wahrscheinlich passenden Speicher für ein AM3-MB hast, ist Deine Entscheidung eh schon gefallen.
    Aber für 200 € bekommst Du auch einen FX6300/6350 und ein 970-Chipset MB (100/130 € + 70 € (ASRock 970 Pro3)) - und der FX ist einfach stärker / "neuer".
    ( Für das gleiche Geld bekommt man auch ein 1150/1151-MB und einen i3... - der beide älteren AMDs schlägt....)

  12. #57
    Themenstarter
    Avatar von Phuindrad
    Mitglied seit
    25.07.2010
    Ort
    Planet Greblin
    Alter
    33
    Beiträge
    4.257
    Blog-Einträge
    29

    Standard

    Ja, besser schon aber nicht wirklich das was ich mir vorgestellt habe...

    Ich weiß nicht was du mit Speicher meinst, der RAM dürfte auf jeden anderem MB laufen. Oder ich verstehe etwas falsch, wenn ja tuts mir leid.

    Naja, der I3 liest sich zwar recht gut und auch wenn dieser meine momentane CPU im schlaf schlägt, spiele ich mit dem Gedanken mir ein Sockel1155 MB (Asus P8P67 Rev.3.0) und einen Intel i5 2500 zu holen, welche in etwa meinem Budget entsprechen. Leistung, Verbrauch und Zuverlässigkeit sollen ja laut CPU Boss auch gut sein und lässt die AMD-CPUs zurück... Schwierige Wahl... Und ich bin auch einfach neugierig.

    Am Rande: Deine letzten Antworten waren jeweils mitten in der Nacht verfasst, rechne ich dir hoch an.
    Geändert von Phuindrad (10.02.2016 um 20:41 Uhr)
    Phuindrads auf Youtube:
    Klick


  13. #58
    Avatar von Runzelmeier
    Mitglied seit
    21.08.2006
    Beiträge
    1.262

    Standard

    Die Speicher haben ja unterschiedliche MHz-Varianten. Wenn es "blöd" läuft, hat man Probleme bei bestimmten Kombinationen aus Speicher und CPU.
    Im Allgemeinen kann man die Module zwar immer niedriger laufen lassen, aber bei Inkompatibilitäten wird das ganze unerfreulich. Für die meisten Intel-CPUs sind 1333 oder 1600 Speicher okay, die AMDs nehmen auch 1866 usw...
    Die Asus-Boards magst Du echt gerne .
    Der i5 2500 ist eine ordentliche Wahl (2500k hätte noch Übertaktungsspaß - 2011 erschienen) - aber sprengt der nicht Dein Preislimit ?
    Ferner würde ich eine etwas neuere Generation bevorzugen z.B. i5 3570 oder i5 4460 bzw. 4590. Kaufst Du die CPUs gebraucht ?

  14. #59
    Themenstarter
    Avatar von Phuindrad
    Mitglied seit
    25.07.2010
    Ort
    Planet Greblin
    Alter
    33
    Beiträge
    4.257
    Blog-Einträge
    29

    Standard

    Ja, ich gebs zu meine MB-Präferenzen liegen nunmal bei Asus.

    Nun ja, laut liste der Unterstützten Module, soll das machbar sein meinen RAM auf die erwähnten 1333 runter zu takten. Den 2500k hatte ich auch schon gesehen, aber der war "nur" im Zustand "Gut" und der Normale "Sehr gut". Oh, ich vergaß zu erwähnen das ich erst die eingebaute Grafik-Lösung nehmen würde und keine Grafikkarte bräuchte, in dem Falle würde ich ein paar Euronen drüber gehen können und die kaufen. Die neue Generation die erwähnt wurden übersteigen meine Möglichkeiten um eine Kleinigkeit... Daher kann ich mir die leider nicht erlauben.

    Und, bei Intel CPUs bleibt mir ja gar keine andere Wahl, als die gebraucht zu kaufen. Deshalb muss ich ja drauf achten das die noch "sehr gut" sind... Auch weil ich bei 1150-ern kaum ordentliche ATX MBs finde...
    Phuindrads auf Youtube:
    Klick


  15. #60
    Avatar von Runzelmeier
    Mitglied seit
    21.08.2006
    Beiträge
    1.262

    Standard

    Wie unterscheidet man bei gebrauchten CPUs zwischen gut und sehr gut. Weniger Wärmeleitpaste noch drauf ?

    Ich kann Deine Logik mittlerweile sehr gut nachvollziehen...
    Aber wieso muß es ein ATX-Board sein ? µATX lassen sich eigentlich auch immer in großen Gehäusen montieren. Benötigst Du die weiteren PCi-Slots ?

    Ich habe kurz bei ebay mir paar gebrauchte MBs angeschaut - die Ersparnis lag gegenüber dem Neupreis nur bei 10 €...
    ...wenn da ein PIN kaputt ist - wegen depperten Vorbesitzer - ,ist es eigentlich keine - so aus meiner Sicht - erstrebenswerte Ersparnis....

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •