1. #1
    Avatar von Freewather
    Mitglied seit
    21.08.2006
    Ort
    Bern in der schönen Schweiz
    Beiträge
    567

    Standard Schwarze Balken wegschneiden?

    Hi Leute benütze schon seit langem http://www.onlinetvrecorder.com gestern habe ich Star Trek der Film aufzeichnen lassen, und den dann hinuntergeladen, was muss ich sehen??? Dicke schwarze Balken oben und unten, habe mal gehört das man das mit Virtual Dub machen kann, ich benütze die Deutsche Version 1.4.9 und habe keine Ahnung wie ich das machen soll.

    Kann mir da jemand helfen?

    Gruss Freewather 8)
    Geändert von Freewather (20.08.2007 um 19:58 Uhr)

  2. #2
    Gelöscht
    Avatar von Noeval
    Mitglied seit
    21.08.2006
    Ort
    Hamm
    Alter
    53
    Beiträge
    939

    Standard Virtual Dub ...

    ... habe bisher immer die englischsprachige Version 1.4.8 benutzt, mir aber jetzt auch mal die Version runtergeladen die Du benutzt.

    Um die Balken oben und unten wegzuschneiden gehst Du wie folgt vor:

    Wenn Du den Film reingeladen hast, klickst Du auf Datei -> Datei Information. Dort schreibst Du Dir erstmal die Frame Größe (Bildformat) auf. Steht in der ersten Zeile auf der rechten Seite.

    Dann gehst Du auf Video -> Filter -> Hinzufügen.

    Aus der Liste suchst Du dir dann den Filter resize aus. Dort trägst Du die Frame Größe (Bildformat) ein, die Du Dir vorhin aufgeschrieben hast und bestätigst es mit OK.

    Jetzt geht es ans eigentliche Schneiden:

    Du gehst auf Video -> Filter -> Kürzen. Damit dieser Button aktiviert ist, mußt Du den bereits eingetragenen Filter (resize) einmal anklicken.

    Nachdem Du Kürzen dann angeklickt hast, öffnet sich ein Fenster in dem Du die Balken beschneiden kannst.

    Du klickst so lange auf Y1 offset (oben links, für den oberen schwarzen Balken) und auf Y2 offset (unten links, für den unteren schwarzen Balken) bis die schwarzen Balken komplett mit den grauen überzogen sind.

    Dann addierst Du die beiden Werte in den weißen Feldern neben Y1 offset und Y2 offset und schreibst dir die Summe auf. Die Angaben in dem Fenster bestätigst Du dann mit OK.

    Dann gehst Du auf Video -> Filter -> Konfigurieren. Auch hier mußt Du wieder einmal auf den eingetragenen Filter (resize) klicken um den Button zu aktivieren.

    Nachdem Du Konfigurieren dann angeklickt hast, öffnet sich ein kleines Fenster in dem die Frame Größe (Bildformat) steht.

    Von der dort eingetragenen Höhe ziehst Du die Summe der beiden Werte ab, die Du Dir vorhin aufgeschrieben hast. Die sich daraus ergebende neue Höhe trägst Du dann dort ein und bestätigst es mit OK.

    Wenn Du den Film dann ablaufen läßt, sollten die schwarzen Balken verschwunden sein.

    Würde mich freuen, wenn ich Dir damit weiterhelfen konnte, Kannst ja mal hier reinschreiben ob es geklappt hat.

  3. #3
    Themenstarter
    Avatar von Freewather
    Mitglied seit
    21.08.2006
    Ort
    Bern in der schönen Schweiz
    Beiträge
    567

    Standard

    Ich danke dir 1000000 mal es hat geklapt

    Wirklich eine super gute Anleitung, ich finde es auch super von dir das du dir für mein Problem so viel Zeit genommen hast

    Eine kleine Frage hätte ich aber noch, wen ich die Werbung Rausschneiden möchte, muss ich dann immer die Teile mit dem Film mit den 2 Pfeilen unten Mark in und Mark out Markiren, und dann bei Komprimierung DIVX Bitrate 700 wählen, und dann als avi Speichen?

    So habe ich am Schluss 5 AVI Filme, die ich dann ja auch wider zusamenfügen kann, und dann logischerweise wider Komprimieren DIVX Codec und dann als avi Speichern?

    Irgendwie lies dabei die Qualität zu wünschen übrig, es wurde alles jede 2 Sekunde einwenig Pixelig, was beim Onlinerecorder Movie nicht der Fall ist, also muss ich beim Werbung Rauschneiden was faltsch gemacht haben.

    Weist du dazu auchnoch eine Lösung?

    Den wen es dazu auchnoch eine Lösung geben würde, währe ich rundum mit Virtual Dub Glücklich


    Danke die viel vielmals

    Lieber Gruss Freewather 8)
    Geändert von Freewather (21.08.2007 um 00:13 Uhr)

  4. #4
    Gelöscht
    Avatar von Noeval
    Mitglied seit
    21.08.2006
    Ort
    Hamm
    Alter
    53
    Beiträge
    939

    Standard Freut mich ...

    ... dass es bei Dir geklappt hat. Was das Rausschneiden der Werbung betrifft, so weiß ich nicht ob ich Dir da helfen kann.

    Zitat Zitat von Freewather
    ... wenn ich die Werbung rausschneiden möchte, muss ich dann immer die Teile mit dem Film mit den 2 Pfeilen unten Mark in und Mark out Markiren, und dann bei Komprimierung DIVX Bitrate 700 wählen, und dann als avi Speichen? So habe ich am Schluss 5 AVI Filme, die ich dann ja auch wieder zusammenfügen kann ...
    Wenn ich das richtig verstanden habe, markierst Du die werbefreien Teile des Films, schneidest sie raus und speicherst sie einzeln ab.

    Einfacher wäre es, wenn Du den ersten Werbeblock mit den Mark in- und Mark out-Pfeilen markierst und dann löscht Du ihn mit der Entf-Taste. Über den Einzelbildvor- und -rücklauf (die Buttons mit den doppelten Pfeilen), kannst Du das Filmende vor der Werbung und den Filmanfang nach der Werbung aufs Bild genau aneinandersetzen. Meist überschneiden die sich ja noch um ein paar Sekunden.

    Dann gehst Du weiter zum nächsten Werbeblock und verfährst genauso. Wenn Du alle Werbeblöcke auf diese Weise entfernt hast, hast Du nur noch eine einzige Filmdatei, die Du abspeichern mußt.

    Zitat Zitat von Freewather
    ... und dann bei Komprimierung DIVX Bitrate 700 wählen, und dann als avi Speichen?
    Die von Dir erwähnte DivX Bitrate 700 habe ich bei mir nicht in der Liste, kann Dir also nichts dazu sagen. Zur Komprimierung wähle ich immer den DivX 5.0.5 Codec.

    Allerdings würde ich Dir empfehlen auf Video -> Keine Bearbeitung des Video Streams zu klicken und die Datei dann als avi speichern. Eine Komprimierung brauchst und kannst Du dann nicht auswählen.

    Dabei wird die Datei nicht neu codiert, sondern die einzelnen Teile einfach hintereinander in eine neue Datei geschrieben. Je nachdem, wie schnell Deine Festplatte ist, geht das in wenigen Minuten.

  5. #5
    Themenstarter
    Avatar von Freewather
    Mitglied seit
    21.08.2006
    Ort
    Bern in der schönen Schweiz
    Beiträge
    567

    Standard

    Hei geile Tipps werte sie heute mal ausprobieren.

    Ja ich hatte bis her alle Werbe freie Teile einzeln gespeichert, was eine menge Arbeit bedeutet

    Werte es mal heute mit deiner Version Werbung hinausschneiden versuchen.

    Bei dem Codec meinte ich DIVX 6.1.1 und dort habe ich bei der Konfiguration 700 Bitrate eingestellt, aber wen man den nicht mehr Komprimierung muss, bin ich auch froh

    Ich danke dir für deine Tipps und werte es heute mal Ausprobieren, und dann hier schreiben ob es geklappt hat.

    Gruss Freewather 8)

    PS: So habe nun alles in 1 Durchgang gemacht. Schwarze Balken Weg, dadurch musste ich die Komprimierung Aktiviren, (weil ansonsten das Video zu groß wurde) Werbung Weg, für das alles in TOP Quali brauche Virtual Dub nur 22,18 Minuten
    Geändert von Freewather (21.08.2007 um 10:32 Uhr)

  6. #6
    Gelöscht
    Avatar von Noeval
    Mitglied seit
    21.08.2006
    Ort
    Hamm
    Alter
    53
    Beiträge
    939

    Standard Okay ...

    ... dann scheint ja alles geklappt zu haben. Dadurch, dass Du die Balken weggeschnitten hast, bist Du ja auch bestimmt gleich das eingeblendete Sender-Logo losgeworden. Das befindet sich ja meist in diesem Bereich.

    Zitat Zitat von Freewather
    Bei dem Codec meinte ich DIVX 6.1.1 und dort habe ich bei der Konfiguration 700 Bitrate eingestellt ...
    Da verwende ich wohl noch einen ziemlich alten DivX Codec. Aber ich benutze VirtualDub ja meist nur für kleinere Fernsehaufnahmen und das Bearbeiten von alten Urlaubs-Videos. Und dafür reicht das aus.

  7. #7
    Themenstarter
    Avatar von Freewather
    Mitglied seit
    21.08.2006
    Ort
    Bern in der schönen Schweiz
    Beiträge
    567

    Standard

    Das Sender Logo bin ich nicht losgeworden, sonst hätte ich von der Film Höhe mehr wegschneiden müssen, weil das Logo im Film wahr.

    Aber bin mit der Überarbeiteten Version von Star Trek der Film total begeistert, aus Sicherheitsgründen speichere ich den Film auf meiner Externen HD, weil ich mit Gebrannten DVD Scheiben schlechte Erfahrung gemacht habe.

    Da ich ein LCD TV habe, und dazu auch kein schlechter PC habe ich den PC mit dem TV über VGA (könnte auch über DVI) verbunden, und muss nur noch den Film beim PC in 4/3 Starten, und dann streckt es den Film auf dem 16/9 TV automatisch

    Ich habe auch nur den DIVX 6.1.1 Codec, weil ich vor gut 1 Monat den PC neu aufgesetzt habe.

    Gruss Freewather 8)

  8. #8
    Gelöscht
    Avatar von Noeval
    Mitglied seit
    21.08.2006
    Ort
    Hamm
    Alter
    53
    Beiträge
    939

    Standard Aufnahmen aus dem Fernsehen ...

    ... kann mir vielleicht jemand eine gute Software empfehlen, mit der ich kleinere Beiträge (keine ganzen Sendungen oder Filme) aus dem Fernsehen aufnehmen kann? Bei meiner TV-Karte WinTV-PVR 150 ist zwar eine entsprechende Software (WinTV 2000) dabei, aber die Aufnahmen damit werden immer schlechter.

    Jetzt suche ich eine gute, deutschsprachige Software, deren Aufnahmen nicht wie eine Kollage aussehen.
    Geändert von Noeval (08.09.2007 um 14:12 Uhr)

  9. #9
    Themenstarter
    Avatar von Freewather
    Mitglied seit
    21.08.2006
    Ort
    Bern in der schönen Schweiz
    Beiträge
    567

    Standard

    Hi Noeval

    Ich habe heute mein PC neu aufgesetzt, DIVX Player und Codes installiert, dann wollte ich mit Virtual Dub bei dem Video die Balkenwegschneiden, und dan das Video Speichern, habe ich alles wie vor dem PC neu aufsetzen gleich gemacht, aber jetzt kommt jedesmal folgende Fehlermeldung:




    Weil dort irgendwas von Codes steht, habe ich den DIVX Player Deinstalliert, neu hinuntergeladen, wider installiert, hat aber alles nichts gebracht...

    Weist du da Hilfe?

    Lieber Gruss

    Freewather 8)

    Edit: Hat sich erledigt. Ich muss zuerst die 1.4.9 Version Instaliren, erst danach kann ich die 1.7.1 Version ohne Fehlermeldungen benützen, ist schon komisch...
    Geändert von Freewather (13.10.2007 um 18:33 Uhr)

  10. #10
    Gelöscht
    Avatar von Noeval
    Mitglied seit
    21.08.2006
    Ort
    Hamm
    Alter
    53
    Beiträge
    939

    Standard Vermutlich ...

    ... hätte ich es auch so gemacht, einen anderen Tip hätte ich Dir nicht geben können.

    Ich weiß nicht ab wann genau Virtual Dub 1.7.1 verfügbar ist, aber es scheint vorerst eine experimentelle Version zu sein. Es könnte also durchaus sein, daß noch die eine oder andere unbekannte Fehlermeldung auftritt.

    Es gibt ein Forum, speziell für Fragen rund um Virtual Dub. Unter folgender Adresse erreichst Du es:

    http://www.vd.lds80-86-93-72.webpero...orum/index.php

    Es hat noch nicht so viele registrierte Mitglieder, aber dort kann man Dir eventuell auch weiterhelfen, wenn Du mal Probleme hast.
    Geändert von Noeval (14.10.2007 um 14:16 Uhr)

  11. #11
    Themenstarter
    Avatar von Freewather
    Mitglied seit
    21.08.2006
    Ort
    Bern in der schönen Schweiz
    Beiträge
    567

    Standard

    Okei danke für den Tipp

    Ja bei der 1.7.1 Deutsch Version fehlt einfach irgendwas im Programm, das holt sich das Programm noch bei der alten Version, naja egal, hauptsache es geht

    Gruss Freewather 8)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •