"Gefällt mir"-Übersicht44Gefällt mir
  1. #46
    Avatar von wesker70
    Mitglied seit
    07.09.2006
    Ort
    Köln
    Alter
    48
    Beiträge
    1.527
    Blog-Einträge
    3

    Standard

    Weiß nicht, ob dass ein Bug ist, aber es ist ärgerlich, dass alle meine 'verfolgten' Clubs und Themen gelöscht sind - und leider meine Bookmarks mich nur auf die Hauptseite bringen
    Das wird schon ein bisschen nervig, wenn ich nun alle Clubs etc per Hand suchen und adden muss.
    Außerdem sehen die Postings in den Clubs alle etwas verschoben aus?!
    Ich habe eine PS4, alle anderen Konsolen sind für Mädchen....


  2. #47
    day
    day ist offline
    Avatar von day
    Mitglied seit
    23.08.2006
    Ort
    BaWü
    Alter
    36
    Beiträge
    10.810

    Standard

    Wollte gerade fragen, ob den überhaupt jemand hat ^^
    Ich benutz das immer während ich im Forum schreibe, dann sieht man kurz: "oh, gibt nen neuen Kommentar zu FF XIII, Verriss oder Lob?"

    Das fehlt ganz dick.
    Fanboys und Bash0r sind Deppen!
    - PSN-ID - XBox-Live-ID -
    Religionskriege sind Konflikte zwischen erwachsenen Menschen, bei denen es darum geht, wer den cooleren, imaginären Freund hat!

  3. #48
    GenX66
    Gast

    Standard

    Wenn man einen Kommentar direkt aus dem Artikel postet, kommt statt dem Anführungszeichen ein '&quot'...

  4. #49
    ehemaliges Mädchen für Alles
    Themenstarter
    Avatar von Dominic Eskofier
    Mitglied seit
    11.06.2008
    Beiträge
    1.688
    Blog-Einträge
    1

    Standard

    Zitat Zitat von Enix Beitrag anzeigen
    Das rote Beta Fleck über Cynamite.de. Was auf der Start- und auch den Communityseiten steht, könnte entfernt werden.
    Solange noch nicht alles 100%ig rund läuft, bleibt der Beta-Schriftzug erhalten. Wir sind quasi in der offenen, offenen Beta

    Zitat Zitat von rotfuchs Beitrag anzeigen
    Die Links im Heft-Archiv gehen nicht. Zumindest die älteren Ausgaben lassen sich nicht mehr ansurfen. Die Neueren sollte die Redaktion mal nachtragen, macht einen komischen Eindruck.

    Bei dem Aufrufen dieser News kommt ein Ausnahmezustand:
    http://www.cynamite.de/Alpha-Protoco...lerie/1271746/

    Beim Hoverfeld Spiele in der Menüleiste ist der Hintergrund ab Rennspiele in einer anderen Farbe. Ich weiß nicht ob es ein Bug ist aber es sieht komisch aus.
    1. Das Magazin-Archiv wurde nicht richtig übernommen, das lag nicht an den Redis *SchwarzerPeterAnTobiReich* Ist gemeldet, danke.

    2. Hab ich auch schon bemerkt, ist auf der Liste.

    3. Wow, gutes Auge! Hab's gemeldet ...

    Zitat Zitat von Fettie Beitrag anzeigen
    Kann einer der Redakteure, wenn möglich, eine "normal" Dargestellte Startseite (incl. Login) hier im Forum posten, damit jeder sehen kann was ihm evtl fehlt.

    Ich frage mich auch des Öfteren ob alles richtig dargestellt ist
    hier die Seite (Thumbnails sind klickbar)

    eingeloggt: http://j.imagehost.org/t/0383/eingeloggt.jpgausgeloggt: http://j.imagehost.org/t/0143/ausgeloggt.jpg

    Zitat Zitat von KatzenGamer Beitrag anzeigen
    Weiß ja nicht obs nun so ist aber so ist es bei mir und sicherlich richtig dargestellt.
    Da fehlt ja die Werbung!

    Auch hier nochmal vielen Dank für das viele Feedback! Ihr rockt!
    Es macht mich gerade ein wenig stolz, dass wir hier im Forum rund zehnmal soviele Rückmeldungen auf den Relaunch haben, wie auf unseren Schwester-Seiten. Und nein, es liegt mit Sicherheit nicht an den Bugs
    Geändert von Dominic Eskofier (30.03.2010 um 18:46 Uhr)
    Bist du gesund? Freut mich! Bist du satt? Sehr schön! Wenn du anderen Menschen helfen willst, diese selbstverständlichen Dinge zu bekommen, dann nimm dir die Zeit und schau hier mal vorbei: http://spenden.de/ - Danke!

  5. #50
    Avatar von *Kira*
    Mitglied seit
    15.05.2007
    Ort
    am Bodensee
    Alter
    27
    Beiträge
    4.077

    Standard Meine Bug-Liste #1

    Hier sind meine ersten Bugmeldungen:

    • Cynamite.de Logo nicht überall verlinkt (Hauptseite)
    • Partner werden nicht als Bilder angezeigt
    • Im Forum ist der Benutzername oben rechts nicht verlinkt, aber auf anderen "Haupt"-Seiten schon
    • Bitte nochmals nach "Sie" und "Du" Bugs suchen. Hier eins, wenn man als nicht eingeloggter Besucher ein Thema verfolgen möchte (siehe Screenshot)
      Spoiler:
    • (große) Profil-Avatare sind nicht klickbar/verlinkt
    • User-Wallpaper können nicht gewechselt werden (1, 2, 3)
    • User-Galerien werden oben mit einem FULLSIZE-BANNER Text angezeigt
    • Benutzerprofile werden nicht vollständig angezeigt, da der Code im Editor nicht mehr vollständig ist und vllt. herausgelöscht wird. Zeichenlimit? (siehe Screenshot unten)
    • Schließen-Script im Editor fehlt
    • Filme werden auf Benutzerprofilen unter "Ich spiele gerade" angezeigt. Siehe z.B. mein Profil. (siehe Screenshot)
      Spoiler:
    • Wenn man im Forum auf einen Spoiler klickt, wird der vorherige Inhalt versetzt angezeigt. Klickt man dabei auf weitere Spoiler, wird der Inhalt der Spoiler unter dem Inhalt (im Screenshot das linke Bild) angezeigt (Signatur, Beitrag-Text und eingebettetes Bild) (siehe Screenshot)
      Spoiler:
    • (Tipp: Listeneinstellungen könnten vielleicht auf dem Server gespeichert werden und nicht als Cookie)
    • (Tipp: URL-Strukturierung überdenken, da es unmöglich ist sich ein Userprofil zu merken)
    Geändert von *Kira* (30.03.2010 um 19:29 Uhr)
     OS X Mavericks 10.9 (rMBP11,3) | kabel bw 2 Play PLUS 100 | Safari 7.0 | Apple Mail (Gmail)
    Cynamite-Profil | PSN-ID Card | Desktopbild im September
    Spielt: The Last of Us (PS3) | Schaut: - | Hört: Spotify Premium
    KAUFT KEIN DLC!

  6. #51
    Avatar von balthier9999
    Mitglied seit
    26.02.2007
    Beiträge
    5.788
    Blog-Einträge
    54

    Standard



    Interessenfeld sollte hellgrau sein. Und der Dropdown-Fehler rechts oben (bp-adminbar-network-menu) ist noch net gefixed glaube (siehe BeFo, hatte das mal gepostet)

    PS:
    @Dominic: 16 PNs?! ts ts.... räum mal auf xD
    Geändert von balthier9999 (30.03.2010 um 23:39 Uhr)
    NYANNYANNYANNYANNYANNYAN

  7. #52
    Gelöscht
    Avatar von Das Phantom
    Mitglied seit
    21.08.2006
    Ort
    Heede
    Alter
    29
    Beiträge
    863

    Standard

    Hmm, wo gibts den den Chat?

    man kann schließlich ein Chat Passwort ändern.

  8. #53
    Avatar von KatzenGamer
    Mitglied seit
    11.11.2009
    Ort
    Hamburg
    Alter
    25
    Beiträge
    1.261
    Blog-Einträge
    8

    Standard

    Zitat Zitat von Das Phantom Beitrag anzeigen
    Hmm, wo gibts den den Chat?

    man kann schließlich ein Chat Passwort ändern.
    Das würd ich auch gern ma Wissen
    Scho im Suchfeld eingegeben kam aber nix bei raus.

  9. #54
    Avatar von Mont4n4
    Mitglied seit
    02.07.2007
    Ort
    Berlin
    Alter
    26
    Beiträge
    8.817
    Blog-Einträge
    4

    Standard

    Habe auch mal was vorbereitet:

    Spoiler:


    1. Eigentlich total unwichtig, aber: Pixelmatsch
    2. Beta könnte doch eingetlich weg, oder?
    3. Der für mich zwar unwichtigste Reiter, aber trotzdem: Die Dropdown Template verschwindet hinter der Werbung
    ''4.'' Ja hinter der Werbung
    i5 4690k (4.5GHz) | MSI Z87-G45 | MSI GTX 970 (OC) | 16GB Ripjaws X (2200)
    Samsung 850 Pro (256GB) |
    Corsair Graphite 230t | Cooler Master Seidon 120V | Windows 10 Pro (64 Bit)
    XB One (Day One) | Samsung UE40ES6530 | Huawei P9 (Android 7)

  10. #55
    Gelöscht

    Mitglied seit
    25.03.2009
    Ort
    Hallewood
    Alter
    36
    Beiträge
    1.768

    Standard

    Fügt ihr bei der Kommentarfunktion der Artikel noch Emoticons, Spoiler, Quotes etc hinzu? Wäre nett, denn sonst müsste man ja doch immer erst ins Forum.
    Es muss ja nicht unbedingt genauso umfangreich sein wie im Forum aber die wichtigsten Funktionen sollten schon dabei sein.

    Wenn ich Spoiler, wie den von Mont über mir, öffne, befindet sich der nicht gespoilerte Text plötzlich mitten im Spoilertext (in dem Fall im Bild).

    edit
    Man könnte die Datums-/Tageszugehörigkeit der News vielleicht etwas deutlicher kennzeichnen. Hellgrau auf weiss ist ein bisschen ungünstig.
    Geändert von HeyDu! (30.03.2010 um 19:26 Uhr)

  11. #56
    Avatar von Mont4n4
    Mitglied seit
    02.07.2007
    Ort
    Berlin
    Alter
    26
    Beiträge
    8.817
    Blog-Einträge
    4

    Standard

    Zitat Zitat von Mont4n4 Beitrag anzeigen
    Habe auch mal was vorbereitet:

    Spoiler:


    1. Eigentlich total unwichtig, aber: Pixelmatsch
    2. Beta könnte doch eingetlich weg, oder?
    3. Der für mich zwar unwichtigste Reiter, aber trotzdem: Die Dropdown Template verschwindet hinter der Werbung
    ''4.'' Ja hinter der Werbung
    Wow, wenn man den Spoiler klickt und das Bild sich vergrößert, schiebt sich mein ganzes Geschriebene über das Bild, also hab ich noch nen Bug gefunden^^

    Edit: Komisch, beim Quoten Spoiler wird alles normal angezeigt.
    Edit 2: ist ja gut KatzenGamer, habe ich einmal nicht aufgepasst..................

    Trotzdem, das Beta-Logo erscheint ja nur auf der Homepage, nicht im Forum, von daher. Außerdem ist Cynamite 2.0 eigentlich voll funktionsfähig bis auf einige kleiner Fehler.
    Geändert von Mont4n4 (30.03.2010 um 19:22 Uhr)
    i5 4690k (4.5GHz) | MSI Z87-G45 | MSI GTX 970 (OC) | 16GB Ripjaws X (2200)
    Samsung 850 Pro (256GB) |
    Corsair Graphite 230t | Cooler Master Seidon 120V | Windows 10 Pro (64 Bit)
    XB One (Day One) | Samsung UE40ES6530 | Huawei P9 (Android 7)

  12. #57
    Moderator
    Avatar von Max MadDk870
    Mitglied seit
    21.01.2008
    Ort
    Bin im Münsterland zu Hause
    Alter
    49
    Beiträge
    7.520
    Blog-Einträge
    26

    Standard Ich bin wieder da. :-)

    Also so wie es aussieht kann ich wieder etwas ins Forum schreiben. Tune up und CCleaner seid dank. Wenn ihr jetzt das Problem mit meinem Profil (alle von mir gesetzen Links gehen nun nicht mehr) bzw. meiner Sammlung (ca 100 Einträge fehlen) wieder hinbekommt wäre ich euch echt dankbar.
    Gruß aus Steinfurt

    Euer Max


    Geändert von Max MadDk870 (30.03.2010 um 19:33 Uhr)

  13. #58
    Web Developer
    Avatar von Tobias Hartlehnert
    Mitglied seit
    02.08.2006
    Ort
    Fürth
    Alter
    46
    Beiträge
    3.415
    Blog-Einträge
    4

    Standard

    Zitat Zitat von balthier9999 Beitrag anzeigen
    @dani: das Forum ist ein extra System, in das man sich _theoretisch_ extra einloggen muss. Muss man aber nicht, da man sich beim normalen Login gleichzeitig im Forum anmeldet. Tobi hat halt nur vergessen, diesen Forenlogin von der Betatestphase auf die Live-Version (also die öfentliche) umzuändern.
    So habshc das verstanden
    Korrekt

    Zitat Zitat von wesker70 Beitrag anzeigen
    Weiß nicht, ob dass ein Bug ist, aber es ist ärgerlich, dass alle meine 'verfolgten' Clubs und Themen gelöscht sind - und leider meine Bookmarks mich nur auf die Hauptseite bringen
    Meinst Du die "Meine Themen"-Seite? Die ist eventuell noch leer, da alte Einträge dort nicht übernommen wurden - das dürfte das einzige sein, was nicht übernommen wurde. Die Einträge füllen sich ja wieder automatisch, sobald es Neues zu Deinen Themen gibt. Die Produkte/User/Clubs, die Du bisher getrackt hast, sollten aber weiterhin da sein, also bei Mein Benutzerkonto -> Meine Themen -> Meine Themen konfigurieren. Bei mir ist da z.B. noch alles da.
    "You may be able to prolong your life, but it's not like you can escape your inevitable death, is it?" (Krauser)
    GamesAktuell.de Profil | TrueAchievements Profil | Xbox Live Profil

  14. #59
    Avatar von $a$uke0fSun
    Mitglied seit
    17.03.2008
    Ort
    Irgendwo im Nirgendwo
    Beiträge
    255
    Blog-Einträge
    2

    Standard

    Gutes Design. Auch die neue Kommentarfunktion ist gut. Aber es wäre besser wenn der große Rand links und rechts kleiner gemacht würden.

    Most Wanted: Assassin's Creed 2, Skate 3, Naruto Accel 3, Naruto Storm 2
    Wer Rechtschreibfehler findet, darf sie behalten! ;)

  15. #60
    Gelöscht
    Avatar von Das Phantom
    Mitglied seit
    21.08.2006
    Ort
    Heede
    Alter
    29
    Beiträge
    863

    Standard

    Doch, kann man. Man hat iwann mal son komischen Computecaccount bekommen, der keine Sonderzeichen hat. Das ist dann der Einlogname. Der erscheint aber nicht im Fourum oder auf der Hauotseite.

    Einfach ein neues PW anfordern, da siehste dann auch deinen Einlognamen.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •