"Gefällt mir"-Übersicht44Gefällt mir
  1. #121
    Avatar von Medolie
    Mitglied seit
    03.12.2009
    Beiträge
    4

    Standard Skripte

    Bei mir kommt eigentlich jedesmal, wenn ich hier auf irgendetwas klicke die fehlermeldung, die im anhang steht. da steht immer drin, dass ein Skript hier meinen Internet Explorer verzögert, und falls ich es nochmal ausführen wolle könnte es sein, dass mein pc nich mehr reagiert:-(

    um genau zu sein klicke ich, dann wird die seite geladen, sie ist fast da auf irgendein element wird gewartet, ich kann die website nich mehr bewegen oder anklicken, muss ca. 20 sek warten in denen sich gar nichts tut und dann kommt diese fehlermeldung.

    ist sehr nervig...dauert ewig so von a nach b zu kommen:-(

  2. #122
    Web Developer
    Avatar von Tobias Hartlehnert
    Mitglied seit
    02.08.2006
    Ort
    Fürth
    Alter
    46
    Beiträge
    3.415
    Blog-Einträge
    4

    Standard

    Zur Info: Ich arbeite derzeit alle hier offenen Bugs ab; da alle auf einmal zu lange dauern würde, kommentiere ich immer nach ein paar Fixes die entsprechenden Beiträge.

    Zitat Zitat von TheEnemy_Inside Beitrag anzeigen
    - Also auf der Community-Seite steht heisseste Tests ect. Dennoch steht "beste" Avatare, Clubs, Blogs. Ich denke, dass soll eigentlich auch "heisseste" heißen...
    Ist schon korrekt, da man Avatare, Clubs etc. weiterhin bewerten kann, deswegen gibts diese Rankings weiterhin. Artikel kann man nicht mehr bewerten, deswegen musste das durch die Gradzahl-Rankings ersetzt werden.

    - Ganz oben steht bei Benachrichtigungen "5". Wenn ich jedoch drauf klicke, steht, dass ich weder Nachrichten noch sonst irgendetwas habe.
    Scheint sich wohl von selbst erledigt haben, mittlw. steht dort nichts mehr drin.

    - In Clubs fehlen heutige Einträge.
    Wie in den Ankündigungen geschrieben, können jegliche Community-Beiträge oder Aktionen, die zwischen Montag Nachmittag und dem Relaunch verfasst bzw. getätigt wurden, durch die Migration verloren gehen. You have been warned!

    - Wenn ich auf den Button "Meine Beiträge" klicke, steht dort, dass ich noch keine Beiträge verfasst habe, was aber nicht stimmt.^^
    Da fehlten noch die Tests, da hatte sich zwischenzeitlich der Artikel-Typ geändert (gibt jetzt den Artikel-Typ "User-Tests" dafür), passt jetzt wieder.

    Zitat Zitat von KatzenGamer Beitrag anzeigen
    Die Clubs funktionieren nicht.
    Club-URLs wurden gestern gefixed.

    In meinen Club: Screenshot Club
    Fehlen um die 100 Postseiten
    Club-Beiträge von Usern, die zwischenzeitlich gesperrt wurden oder Ihren Account gelöscht haben, wurden nicht übernommen.

    Zitat Zitat von KatzenGamer Beitrag anzeigen
    Bei manchen Usern wird was auf den Profil nicht richtig dargestellt.
    (Siehe Besucher)
    Favo
    Die Besucher-Kästen waren zu breit, wenn es weniger als 4 Besucher gab. Das passt jetzt auch.

    Zitat Zitat von Anplak Beitrag anzeigen
    Viele Bildergalerien haben keine Links zu den dazugehörigen Themen (Beispiele: klick, klick, klick).
    Die meinst den Link auf den zugehörigen Kommentar-Thread? Bei der ersten passt es, beim zweiten - das muss sich ein Kollege ansehen. Der dritte war noch fehlerhaft, da die Kommentar-Funktion in Bildergalerien (wurde in letzter Minute eingebaut) noch einen Bug hatte, der aber auch gestern schon gefixed wurde.

    Edit: Wenn man im Forum nicht eingeloggt ist (was ich nicht standardmäßig bin, auch wenn ich auf der HS eingeloggt bin <- noch ein Bug), geht die Forenuhr eine Stunde nach. Sommerzeit bitte.
    Foren-Login-Bug ist bekanntlich behoben, die Sommerzeit ist jetzt auch wieder für Gäste aktiv (man muss die Sommerzeit/Winterzeit im vB immer noch manuell (!) im AdminCP umstellen, das vergess ich immer).
    Geändert von Tobias Hartlehnert (31.03.2010 um 17:21 Uhr)
    "You may be able to prolong your life, but it's not like you can escape your inevitable death, is it?" (Krauser)
    GamesAktuell.de Profil | TrueAchievements Profil | Xbox Live Profil

  3. #123
    Moderator
    Avatar von Anplak
    Mitglied seit
    19.08.2006
    Ort
    Unter der Couch
    Alter
    30
    Beiträge
    4.249
    Blog-Einträge
    17

    Standard

    Zitat Zitat von Tobias Hartlehnert Beitrag anzeigen
    Die meinst den Link auf den zugehörigen Kommentar-Thread?
    Ich meine den Link auf den/die zugehörigen Artikel (z.B. hier wird er oberhalb des Bildes richtig dargestellt). Das wurde anscheinend bei vielen alten Galerien nicht übernommen.

  4. #124
    Gelöscht
    Avatar von Dr. Kratos666
    Mitglied seit
    26.03.2007
    Ort
    O in S an der F
    Alter
    39
    Beiträge
    14.815

    Standard

    Zitat Zitat von Max MadDk870 Beitrag anzeigen
    Ja Geil. Funzt. Hier die beiden möglichkeiten um dein Profil zu bearbeiten meine ich. Und das ist bei dir nicht?
    Das funktioniert jetzt wieder, Tobi hat das heute Mittag wieder gebaut.
    Jetzt kann ich wenigstens auch mein Profil löschen.

    Was mich immer noch stört ist, dass bei mir fast überall Ausnahmezustand kommt, wenn ich auf einen Link klicke.

    Mal noch was anderes, es hieß doch, dass man beim Start von 2.0 seine Produkte selber in die Datenbank eintragen kann.
    Jetzt würde mich brennend interessieren wie das geht?
    Geändert von Dr. Kratos666 (31.03.2010 um 17:58 Uhr)

  5. #125
    Web Developer
    Avatar von Tobias Hartlehnert
    Mitglied seit
    02.08.2006
    Ort
    Fürth
    Alter
    46
    Beiträge
    3.415
    Blog-Einträge
    4

    Standard

    Zitat Zitat von GenX3601966 Beitrag anzeigen
    In vielen Posts ist "&quote" zu lesen, da stimmt was mit der Syntax nicht.
    Das trat auf, wenn man die Kommentare direkt im Artikel geschrieben hatte, hatte ich heute Mittag gefixed. Bei den fehlerhaften Beiträgen vor dem Fix müssen wir oder die Mods es manuell ausbessern.

    Zitat Zitat von DoN KoChRoLlEs Beitrag anzeigen
    Helft doch mal der NaNa!!!^^
    Sie ist zwar angemeldet, kann allerdings keine Beiträge verfassen!
    Sie muss ihr Passwort einmal ändern, dann aus- und wieder einloggen, dann sollte es auch im Forum klappen.

    Zitat Zitat von DoN KoChRoLlEs Beitrag anzeigen
    Gamemaster1883 kann sich auch nicht anmelden!
    Bitte richtiges PW und Benutzername an mich via PN senden!
    Er soll sich bitte mit der Passwort-vergessen-Funktion ein neues PW zusenden lassen, Username ist nach wie vor Gamemaster1883, E-Mail-Adresse die bei sms.at

    Zitat Zitat von GenX3601966 Beitrag anzeigen
    Wenn man bei Spiele auf Xbox360 klickt, werden jetzt auch die richtigen Titel angezeigt. Das wurde scheinbar behoben. Wenn man unten aber "mehr anzeigen" anklickt, werden zwar mehr Spiele gezeigt, aber die von allen Systemen.^^
    Das muss ich an einen Kollegen weitergeben.

    Zitat Zitat von rotfuchs Beitrag anzeigen
    Das Blättern in Clubs scheint noch nicht ganz zu funktionieren
    Fixed.

    Zitat Zitat von Kratos666 Beitrag anzeigen
    Also mir ist ein Fehler aufgefallen und zwar sind erstens die Listen unterschiedlich groß
    Das lag an dem Umbruch im rechten Kasten bei den Besuchern (trat bei mir nicht auf, scheint Browser-spezifisch zu sein). Ich habe Umbrüche dort jetzt generell unterdrückt, sollte passen.

    und zweitens gibt es mich dort iwi zwei mal. Wenn ich den oberen Link zu meinem Profil anklicke dann komme ich auf mein richtiges Profil und wenn ich den unteren nehme hab ich 65 Punkte unb bin Level 1.
    Das Problem hatten wir ja schon per Mail gelöst.

    Als nächstes würde es mich mal interessieren, ob ich permanent eingeloggt bleiben kann?
    Wenn Du Dich nicht manuell ausloggst, bleiben die Login-Cookies automatisch bestehen, und zwar max. 10 Tage.

    Außerdem würde ich gerne wissen, ob ich die ganzen Hintergrundbilder in meinem Profil noch anpassen muss oder ob das automatisch geschieht?
    Das hat sich alles ziemlich verschoben.
    Daran wurde nichts geändert, um euren Profil-Code müsst ihr euch schon selbst kümmern

    Zitat Zitat von Kratos666 Beitrag anzeigen
    Wo sind eigentlich meine Besucher von heute geblieben?
    Hatte heute Morgen schon 6 und jetzt sind es 3?
    Normalerweise werden die Besucher Nachts um 00:00 Uhr zurück gesetzt, ev. ist der Cronjob verspätet gelaufen.

    Gibt es überhaupt noch Punkte für Forenbeiträge oder das Bewerten?
    Klar, kannst Du doch bei Meine Punkte jederzeit überprüfen

    Wie Bewertet man überhaupt Artikel?
    Das geht nicht mehr, wurde durch das Grad-System ersetzt.

    Zitat Zitat von rotfuchs Beitrag anzeigen
    Die Links im Heft-Archiv gehen nicht. Zumindest die älteren Ausgaben lassen sich nicht mehr ansurfen.
    Das muss ich mir mit einem Kollegen noch genauer ansehen, die Daten der Hefte sind jedenfalls da.

    Die Neueren sollte die Redaktion mal nachtragen, macht einen komischen Eindruck.
    Das ist noch meine Baustelle, die muss ich noch migrieren, sobald die wichtigsten Bugs gefixed sind.

    Bei dem Aufrufen dieser News kommt ein Ausnahmezustand:
    http://www.cynamite.de/Alpha-Protoco...lerie/1271746/
    Geht wieder, die wurde nach der Migration nicht korrekt gepublished.

    Beim Hoverfeld Spiele in der Menüleiste ist der Hintergrund ab Rennspiele in einer anderen Farbe. Ich weiß nicht ob es ein Bug ist aber es sieht komisch aus.
    Das habe ich bereits unserem Web-Designer gesagt, er kümmert sich darum.

    Zitat Zitat von KatzenGamer Beitrag anzeigen
    Das war ein alter Account von Kratos aus der PCG-Community, der ist mittlw. gelöscht, Kratos korrekte Profil-Seite ist hier.
    "You may be able to prolong your life, but it's not like you can escape your inevitable death, is it?" (Krauser)
    GamesAktuell.de Profil | TrueAchievements Profil | Xbox Live Profil

  6. #126
    Avatar von Chrono
    Mitglied seit
    07.03.2010
    Alter
    31
    Beiträge
    40

    Standard

    Hallo ich kann meinen Profil nicht sehen also die Spielesammlung freunde usw. das alles fehlt.
    Wäre nett wen das behoben wird =)

    Und leute bitte nicht bewerten habe jetzt nur noch 3/5 Sternen weil alle wahrscheinlich ne 1 geben ^^

    Danke schon mal im vorraus

    MfG Chrono

  7. #127
    Avatar von EndOfGreen
    Mitglied seit
    30.01.2010
    Ort
    Cottbus
    Alter
    24
    Beiträge
    1.262

    Standard

    Kann es sein, dass man für die Avatar- und Profil-Seitebewertung keine Punkte mehr kriegt oder ist das nur ein Fehler?

  8. #128
    Avatar von DoN KoChRoLlEs
    Mitglied seit
    10.09.2006
    Ort
    An der Liebes-Meile in Berlin-Tiergarten
    Alter
    29
    Beiträge
    5.050

    Standard

    Habe gerade noch ein Fehler bemerkt:
    Auf meinem Profil und den der anderen, wird sowohl die Ava Bewertung als auch die Profil Bewertung NICHT angezeigt. O_O
    Wenn es bei euch jedoch geht, ist es wieder ein PS3 Browser Fehler! -,-'
    Mia San Mia


  9. #129
    Avatar von KatzenGamer
    Mitglied seit
    11.11.2009
    Ort
    Hamburg
    Alter
    25
    Beiträge
    1.261
    Blog-Einträge
    8

    Standard

    Zitat Zitat von DoN KoChRoLlEs Beitrag anzeigen
    Habe gerade noch ein Fehler bemerkt:
    Auf meinem Profil und den der anderen, wird sowohl die Ava Bewertung als auch die Profil Bewertung NICHT angezeigt. O_O
    Wenn es bei euch jedoch geht, ist es wieder ein PS3 Browser Fehler! -,-'
    Ist ein PS3 fehler
    Bei mir ist alles so wie es sein soll.

  10. #130
    Avatar von balthier9999
    Mitglied seit
    26.02.2007
    Beiträge
    5.788
    Blog-Einträge
    54

    Standard

    Oben rechts findet sich der Nickname, nebenan das Logout-Kreuz.

    Fehler Nummer 1: Im Forum verlinkt der Nickname nicht ins Forum (bei mir), im Community-Bereich schon

    Fehler Nummer 2: Im Community-Bereich fehlen (offenbar) die Margins der <ul> beim Nick oder so. Hier Bilder:
    http://o.imm.io/f6A.png
    http://o.imm.io/f6y.png


    EDIT:

    Der groß dargestellte Blog im Neue-Blogs-Bereich hat rechts a bissel Freiraum. Könnte man ausbessern:

    http://o.imm.io/f6W.jpg

    PS: Das Pixlr-Grabber-Addon ist genial xD Hab die Bilder hochgeladen und bearbeitet, ohne nur ein Programm zu öffnen xD Alles via Addon^^
    Geändert von balthier9999 (31.03.2010 um 19:59 Uhr)
    NYANNYANNYANNYANNYANNYAN

  11. #131
    Turrican
    Gast

    Standard

    Zitat Zitat von Tobias Hartlehnert Beitrag anzeigen
    Club-Beiträge von Usern, die zwischenzeitlich gesperrt wurden oder Ihren Account gelöscht haben, wurden nicht übernommen.
    Sorry wenn ich das sage, aber das ist der größte schwachsinn denn ihr gemacht habt.
    Bei vielen Clubs wurde dadurch der komplette inhalt zerstört.
    Allein die ganzen Fragen im "New User Club" und die jetzt fehlenden erklärungen von Duffman....
    echt super gemacht.

  12. #132
    Gelöscht
    Avatar von Das Phantom
    Mitglied seit
    21.08.2006
    Ort
    Heede
    Alter
    29
    Beiträge
    863

    Standard

    Bei den Quicklinks steht noch playvannilla drin, obwohl es das forum nicht mehr gibt.

    Und wenn ich per direkt Anworten button , antworte, bekomme ich noch immer keine Punkte dafür.

  13. #133
    Avatar von balthier9999
    Mitglied seit
    26.02.2007
    Beiträge
    5.788
    Blog-Einträge
    54

    Standard

    Wollte gerade einen Club bearbeiten. Beim Klick auf »Speichern+Abschliessen« gelangte ich auf eine leere Seite (also mit Cynheader usw, aber darunter war eben nix außer die Userbar). Wäre besser, wenn man danach wieder in den Club gelangt

    Frage: Bleibt das so, dass unter dem Community-Box-Container nichts ist? Ich find es zwar cool, dass sich die Community-Status-Box so geschmeidig schließen lässt, aber wäre ja sinnlos, wenn dadurch nichts zum Vorschein tritt. Darunter sieht es auch arg leer aus. Mah, ich vermute, da kommt noch was hin (und wenn es Werbung ist xD). Community-Highlights usw.^^
    EDIT: Ich sehe gerade, bei den News gibt es die Box auch und da macht sie Sinn, ja^^ Aber denk trotzdem mal, dass da bei den normalen seiten noch wadd kooommt
    Geändert von balthier9999 (31.03.2010 um 23:30 Uhr)
    NYANNYANNYANNYANNYANNYAN

  14. #134
    Avatar von EintrachtFreak
    Mitglied seit
    04.06.2009
    Beiträge
    79

    Standard

    Zitat Zitat von LegendaryStylus Beitrag anzeigen
    Ganz oben links findest du "Mein Benutzerkonto"
    Hab mal ein Screenie davon gemacht


    Ok super danke
    naja mit der Zeit gewöhnt man sich an alles was neu ist :P

  15. #135
    Avatar von OldSalmon
    Mitglied seit
    12.02.2010
    Ort
    In deinem Kopf! Muahaha!
    Alter
    32
    Beiträge
    333
    Blog-Einträge
    2

    Standard

    Ich konnte mich erst einloggen, nachdem ich mir ein neues Passwort habe zusenden lassen, weil mein altes nicht mehr erkannt wurde. Und dieses generierte Passwort lässt sich nicht mehr ändern, weil der entsprechende Button bei mir nicht reagiert. Zudem ist bis auf den Begrüßungstext alles aus meinem Profil verschwunden. Meine Sammlung, meine Galerie etc. sind zwar im Bearbeitungsmodus noch da, ich kann sie allerdings nicht mehr auf meinem Profil anzeigen lassen. Unter "Layout bearbeiten" finde ich immer nur eine weiße Fläche vor.
    Wenn man dir liniertes Papier gibt,
    schreibe quer über die Zeilen
    Juan Ramon Jiménez

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •