Battlefield 1942 unter Vista ?

Master Commander

Neuer Benutzer
Mitglied seit
20.11.2006
Beiträge
8
Reaktionspunkte
0
Ich habe Battlefield 1942 auf meinem Vista-Rechner installiert.Mit Patch 1.6 und Patch 1.61b.
Nun habe ich folgendes Problem: Ich kann nicht mehr online spielen, es erscheint die Fehlermeldung: "Bunkbuster must be enabled or disabled" oder "Konnte keine Verbindung zum Server herstellen":autsch: . Was soll ich tun ? Hängt das mit Vista zusammen?

Noch eine Frage läuft eigentlich der Mod Forgotten Hope unter Vista?

Ich danke euch im Voraus.
 
Zuletzt bearbeitet:

hammerhead

Gelöscht
Mitglied seit
18.11.2006
Beiträge
1.268
Reaktionspunkte
0
laut der PC Games Hardware läuft es nur Unter Visata mit 32Bit nich unter 64Bit
MFG
hammerhead
 
TE
Master Commander

Master Commander

Neuer Benutzer
Mitglied seit
20.11.2006
Beiträge
8
Reaktionspunkte
0
Battlefield funzt aber nur mit Grafikfehlern. Gibt es da nicht ein Patch?
 

hammerhead

Gelöscht
Mitglied seit
18.11.2006
Beiträge
1.268
Reaktionspunkte
0
Master Commander schrieb:
Battlefield funzt aber nur mit Grafikfehlern. Gibt es da nicht ein Patch?
Sorry aber mehr weiss ich auch net.
MFG
hammerhead

P.S. unter 32Bit soll es doch laufen. Zumindest V.1.61b
 
Oben Unten