Guild Wars - Keine Verbindung mit Server

Hi all,
ich habe ein Problem beim erstellen eines Guild Wars Factions Account.
Immer nachdem ich meinen Key eingegeben habe kommt ein Fenster mit der Meldung "Guild Wars konnte keine Verbindung zu den Login-Servern herstellen.
Die Ursache ist wahrscheinlich ein Problem mit dem Internet-Router."
Könnt ihr mir weiterhelfen?:confused:
Ich habe noch eine Frage.
Im Menü von GW steht oben links eine Zahl die immer grösser wird:rolleyes:
Muss ich warten bis die Zahl auf einem bestimmten Punkt angelangt ist??:huh:

Firewall und Antivirus sind deaktiviert.
 
Zuletzt bearbeitet:
gamerz schrieb:
Hi all,
ich habe ein Problem beim erstellen eines Guild Wars Factions Account.
Immer nachdem ich meinen Key eingegeben habe kommt ein Fenster mit der Meldung "Guild Wars konnte keine Verbindung zu den Login-Servern herstellen.
Die Ursache ist wahrscheinlich ein Problem mit dem Internet-Router."
Könnt ihr mir weiterhelfen?:confused:
Ich habe noch eine Frage.
Im Menü von GW steht oben links eine Zahl die immer grösser wird:rolleyes:
Muss ich warten bis die Zahl auf einem bestimmten Punkt angelangt ist??:huh:

Firewall und Antivirus sind deaktiviert.
Hm, zu dem Loginbildschrim kommst du? Werden bei dir rechts neben den Logindaten News angezeigt? Wie zum Beispiel irgendwas mit Änderungen bei AdH? Du könntest das mal den Support mitteilen. Da ist irgendwo ein Link.

Und du meinst bestimmt die Zahl rechts oben, wo ein Blitz dabei ist. Das zeigt soweit ich weis an, wieviel Daten GW schon downloadet hat. Es muss aber nicht an einen bestimmten Punkt sein ;)
 
Deaktiviere NIEMALS aber auch wirklich NIEMALS deine Firewall und dein Antivirenprogramm. So etwas dämlich sollte man einfach nicht tun.

Heute gab es zwischen 9:00 und 15:00 Wartungsarbeiten an den Servern, deswegen bist du wahrscheinlich nicht reingekommen.
 
Dragonfly schrieb:
Deaktiviere NIEMALS aber auch wirklich NIEMALS deine Firewall und dein Antivirenprogramm. So etwas dämlich sollte man einfach nicht tun.

Heute gab es zwischen 9:00 und 15:00 Wartungsarbeiten an den Servern, deswegen bist du wahrscheinlich nicht reingekommen.
Bei solchen Problemen sollte man aber die Firewall und den Virenschutz deaktivieren um festzustelen, dass es nicht daran liegen kann ;) Und ich bin mir sicher, dass er die Sachen nur testweise deaktiviert hat. Und dämlich ist es auch nicht unbedingt wnen man zum Beispiel einen Router hat ;)
 
Was hat ein Anti Viren Tool mit der I-net verbindung zutuen? Mann kan übrigens z.B: zone alarm auch in einen Spiel Modus versetzen bevor man sie ausschaltet!
 
Oben Unten