Problem: CPU-Auslastung und langsamer PC

81acksnak3

Neuer Benutzer
Mitglied seit
27.03.2007
Beiträge
19
Reaktionspunkte
0
Hi
Ich hab ein Problem mit meinen PC. Seit einiger Zeit läuft mein PC immer langsamer. Und braucht auch ewig lange um programme und co. zu laden.

Erstmal zu meinen System:
-WinXP prof -Radeon 9250, 128MB
-2,8Ghz Celeron -Asrock Board
-1GB 400mhz -80GB Fesstplatte, 15GB frei


Mein PC wird immer langsamer. Obwohl ich ihn erst vor 4Monaten platt gemacht hatte. Jetzt braucht er immer ewig fürs starten, ausführen von Programmen und bleibt sometimes im Startmenü hängen. Die CPU Auslastung steht immer zwichen 70 und 100%.

Bedanke mich schonema für Hilfe.
so long 81acksnak3
 

HerrLich

Bekanntes Gesicht
Mitglied seit
05.02.2007
Beiträge
378
Reaktionspunkte
0
Guck doch mal in den Taskmanager welche Prozesse das System so auslasten. Beachte auch die Zahl der Prozesse und die Auslagerungsdateien.
 
TE
TE
81acksnak3

81acksnak3

Neuer Benutzer
Mitglied seit
27.03.2007
Beiträge
19
Reaktionspunkte
0
Das sind aber nur Opera, explorer.exe undSvchost.exe wobei aber Opera am meisten ist. :confused: Aber auch ohne Opera isses sauhoch.
 

HerrLich

Bekanntes Gesicht
Mitglied seit
05.02.2007
Beiträge
378
Reaktionspunkte
0
Du sollst nicht auf Anwendungen gucken sondern auf Prozesse ;) oben der Reiter mal anklicken dann ist da ne lange liste. Dann klickst du da auf einen "unterreiter" (ich nenns jetz mal so) damit die Prozesse geordnet werden.
Dann sagst du mir
-wieviele Prozesse da sind (steht links unten)
-welche von denen über 10.000 k Speicher verbrauchen
-wieviele über 2.000 k Speicher
und welche besonders hohe CPU auslastung verursachen.
Dann gehst du auf "START" -> "ausführen" gibts da "msconfig ein" wählst den Reiter "Systemstart"
und sagst mir wieviele Programme mit einem hacken versehen sind.
PS: mit "mir" meine ich uns bzw allen :D und mit sagen meine ich hier posten.
 
TE
TE
81acksnak3

81acksnak3

Neuer Benutzer
Mitglied seit
27.03.2007
Beiträge
19
Reaktionspunkte
0
Sind 37 Prozesse.

explorer.exe mit über 50.000K
Firefox/Opera/IE mit über 40.000K
ICQ mit über 10.000K
Kavsvc.exe (kaspersky) mit über 20.000K
svchost (system) über 32.000K

das mit der msconfig is net so viel. nach jeder installation kuck ich da ob mist drinn is. Da sind jetzt bhei mir 6sachn drinn. Systemdateien, Treiber und ICQ/Steam.
 

computertyrann

Neuer Benutzer
Mitglied seit
01.02.2007
Beiträge
9
Reaktionspunkte
0
81acksnak3 schrieb:
Sind 37 Prozesse.

explorer.exe mit über 50.000K
Firefox/Opera/IE mit über 40.000K
ICQ mit über 10.000K
Kavsvc.exe (kaspersky) mit über 20.000K
svchost (system) über 32.000K

das mit der msconfig is net so viel. nach jeder installation kuck ich da ob mist drinn is. Da sind jetzt bhei mir 6sachn drinn. Systemdateien, Treiber und ICQ/Steam.


Die Speicherauslastung ist m.E. für explorer und IE zu hoch.
Und woher kommt die meiste Prozessorauslastung?

Sieht generell so aus als hättest du dir etwas eingefangen! Versuch`s doch mal mit Spybot. Ich habe bisher gute Erfahrungen damit gemacht. Aber Garantie gibts leider keine!
 

HerrLich

Bekanntes Gesicht
Mitglied seit
05.02.2007
Beiträge
378
Reaktionspunkte
0
Naja Firefox usw würde ich als normal einschätzen wenn man zb bei Youtube 1-2 Videos an hat kommt man schon auf 200.000 k.
Aber Explorer und svchost is imo eindeutig zuviel, oder hast du alle svchost zusammengezählt?
btw: Icq verbraucht bei mir auch nur 8.244
 
TE
TE
81acksnak3

81acksnak3

Neuer Benutzer
Mitglied seit
27.03.2007
Beiträge
19
Reaktionspunkte
0
Ach was, hab nur einen virenscanner. und svchost hab ich nicht zusammengezählt. Das is der eine svchost prozess der so "groß" is. Gescannt hab ich schon mit Kaspersky. Spybot is och nix.
 
Oben Unten