Probleme mit Bioshock

Dragon1532

Gelöscht
Mitglied seit
22.07.2011
Beiträge
2.971
Reaktionspunkte
16
Hallo,

ich wollte heute Bioshock auf dem PC zocken aber ich hatte ab dem intro leider keinen Sound mehr hättet ihr vielleicht eine Idee im Netz habe ich das gefunden:

Da hast du Bioshock im DX10 Modus laufen, das Prob hat fast jeder.
Mach einen Rechtsklick auf das Lautsprechersymbol in der Taskleiste, gehe auf Sound, dort den Reiter Aufnahme, rechtsklick in dieses Fenster und setz ein Häckchen bei "Deaktivierte Geräte anzeigen", jetzt sollte da ein Symbol Namens "Stereomix" stehen, das tauschst du gegen "CD-in"(linksklick und auf "als Standard" wählen). Jetzt sollte der Ton im DX10 Modus gehen.

Aber wenn ich das so mache passiert das:

siehe Bild.

hoffentlich könnt ihr mir helfen.
 
TE
TE
D

Dragon1532

Gelöscht
Mitglied seit
22.07.2011
Beiträge
2.971
Reaktionspunkte
16
Besteht das Problem noch?


Das Bild zeigt den Karteireiter "Aufnahme". Du musst vermutlich unter dem Reiter "Wiedergabe" nachschauen (wobei da bei mir kein "Stereomix" angeboten wird).

Ja ich habe das Problem immer noch.

Und bei Wiedergabe passiert auch nichts soll ich davon auch einen Sccreenshot machen ?
 

AzziPerlenSound

Bekanntes Gesicht
Mitglied seit
05.05.2009
Beiträge
20.857
Reaktionspunkte
156
Website
quake-resurrection.jimdo.com
Das Problem hatte ich anfangs auch, ist recht einfach zu lösen.
Das du den Stereomix nicht findest liegt sicher daran, das du nicht weeßt wo der sich befindet.
Ich beschreib dir mal genau, was du tun musst.

Also du Musst Auf (START\Systemsteuerung\Hardware und Sound) und dann Klickst du auf Sound Darauf hin Öffnet sich das Sound PanelIn, in dem Fenster klickst du im Oberem Bereich auf Aufnahme. Dann siehst du In dem Fenster das Mikrofon, CD Audio und so weiter.
In dem Fenster klickst du auf eine Freie Stelle des weissen Bereiches mit der rechten Maustaste und wählst Deaktivierte Geräte Anzeigen, danach müsste noch ein Gerät angezeigt werden mit der Bezeichnung Stereomix. Dieses Gerät Anklicken und Aktivieren. Fertig, das wars ;)
 
TE
TE
D

Dragon1532

Gelöscht
Mitglied seit
22.07.2011
Beiträge
2.971
Reaktionspunkte
16
Das Problem hatte ich anfangs auch, ist recht einfach zu lösen.
Das du den Stereomix nicht findest liegt sicher daran, das du nicht weeßt wo der sich befindet.
Ich beschreib dir mal genau, was du tun musst.

Also du Musst Auf (START\Systemsteuerung\Hardware und Sound) und dann Klickst du auf Sound Darauf hin Öffnet sich das Sound PanelIn, in dem Fenster klickst du im Oberem Bereich auf Aufnahme. Dann siehst du In dem Fenster das Mikrofon, CD Audio und so weiter.
In dem Fenster klickst du auf eine Freie Stelle des weissen Bereiches mit der rechten Maustaste und wählst Deaktivierte Geräte Anzeigen, danach müsste noch ein Gerät angezeigt werden mit der Bezeichnung Stereomix. Dieses Gerät Anklicken und Aktivieren. Fertig, das wars ;)

Erstmal danke für deine Hilfe Azzi :)

Aber wenn ich deinen Anweisungen folge klappt es irgendwie nicht hier mal ein Screenshot dazu:

mvnap7yu.png
 
Oben Unten