Probleme mit Hatred

mexxpayne

Bekanntes Gesicht
Mitglied seit
23.05.2008
Beiträge
1.211
Reaktionspunkte
0
Guten Tag liebe Cynamite Community,


wie in der Überschrift bereits erwähnt ärgert micht das Spiel "Hatred" derzeit.


Steam Account wurde angelegt und das Game installiert. Leider bekomme ich beim starten immer
die Meldung "DX11 Feature Level 10.0 is required to run the Engine".

Für mich war es eine logische Schlussfolgerung das es am Direct X liegen muss, also neueste
Version installiert. Auch mein Grafikkartentreiber ist auf dem neuesten Stand. Die Meldung erscheint leider immernoch :ugly:

Hat jemand eine Ahnung was ich noch machen kann ? Oder ist meine Grafikkarte zu alt ? Besitze die GForce 7900 GT/GTO. Wenn dem
so ist müsste ich nicht weiter probieren. Für das Spiel aufrüsten lohnt sich nämlich nicht wirklich denke ich *g*


besten Dank im Vorraus

lg
 
G

GenX66

Gast
Ich würde sagen, spiel das Spiel einfach nicht!

Es ist menschenverachtend und einfach nur scheiße!

nuff said.
 

Mont4n4

Bekanntes Gesicht
Mitglied seit
02.07.2007
Beiträge
8.896
Reaktionspunkte
1.203
Kann doch jeder selbst entscheiden, was er spielen möchte, oder? Man muss es ja nicht mögen, aber jedem seine Meinung aufdrücken zu wollen und einem zu sagen, was richtig und falsch ist, ist einfach lächerlich. Vor allem weil er hier wirklich eine Frage gestellt hat und keine Meinung haben wollte.
 

RoninXM

Bekanntes Gesicht
Mitglied seit
12.09.2012
Beiträge
3.506
Reaktionspunkte
2.121
Welche Ländereinstellung hast du auf deinem SteamAccount?
Bei deutschen Accounts hat das Game einen Geolock und kann nicht gestartet werden.

Bin gerade überrascht, dass die PEGI-Version in D noch nicht aufm Index ist.
 
Oben Unten