Spiele laufen zu schnell ab

RUE

Bekanntes Gesicht
Mitglied seit
22.08.2006
Beiträge
326
Reaktionspunkte
0
ich habe bemerkt das bei mir die Spielsequenzen und manche spiele wie z.b css doppelt so schnell ablaufen als normal und so machen diese spiele keinen spass. Ich habe ja das xp64 und denke das deswegen alles doppelt so schnell geht . kann aber auch der grafiktreiber oder der soundtreiber schuld sein?
 
Solche Sachen kenn ich nur von altern DOS-Spielen. Google findet allerdings auch ein paar andere User, die ähnliche Probleme haben. Es liegt wohl wirklich an der 64 Bit-Struktur deiner CPU. Ich habe auch eine 64 Bit-CPU, allerdings habe ich keine solchen Probleme, wie du (als 64 Bit-OS hab ich nur den Vista RC1 und da hab ich auch keine Probleme mit den Spielen). Hast du für alle Hardware 64 Bit-Treiber? Schreib doch mal den Microsoft-Support an.
 
Ich habe die siemens amilo treiber drauf die sollte schon 64 bit unterstützen. es läuft komischerweise red orchestra und empire at war ohne probleme nur laufen in empire at war auch die filme zu schnell ab. ich habe jetzt alle cs teile ausprobiert und die älteren teile laufen langsamer als normal und css läuft schneller.
 
EarMaster schrieb:
Solche Sachen kenn ich nur von altern DOS-Spielen. Google findet allerdings auch ein paar andere User, die ähnliche Probleme haben. Es liegt wohl wirklich an der 64 Bit-Struktur deiner CPU. Ich habe auch eine 64 Bit-CPU, allerdings habe ich keine solchen Probleme, wie du (als 64 Bit-OS hab ich nur den Vista RC1 und da hab ich auch keine Probleme mit den Spielen). Hast du für alle Hardware 64 Bit-Treiber? Schreib doch mal den Microsoft-Support an.

1. Vista Rc 1 ist auf 32 bit:)

Chipsatztreiber ist das problem.
Das problem hatte ich als ich bei einen NF1 chipsatz 98 aufspielte...und keine WMD treiber verwendet habe.
 
Vorsicht, 64Bit bedeutet NICHT dass alles doppelt so schnell ist sondern nur dass deutlich mehr Speicher angesprochen werden kann. Klar können die Probleme auch durch ein nicht korrekt laufendes XP64 hinweisen aber es hat sicher nichts damit zu tun dass durch 64Bit CPUS auf einmal alles doppelt so schnell ist..
 
Hmmm... wenn CS 1.6 und Cs:S auf der gleichen Engine basieren, würd ich sagen:
C'n'Q aus! Dann geht's! Hatte ich auch, irgendwie kommt die Engine damit nicht klar.
irgednwo auf der PCGH-Website müsste der PCGH-C'n'Q-Switcher rumfliegen. Den gibt's da
auf der DVD. Mitt dem kann man unter Windoes C'n'Q ausschalten, ohne extra ins BIOS gehen zu müssen. Ich nutz den auch. (Obwohl C'n'Q bei mir nicht läuft. Auf was müssen die Energieoptionen sein?)
 
CS 1.6 basiert auf der Quake 1-Engine und CSS auf der Source-Engine. Aber es kann ja durchaus sein, dass die Kombination aus Cool n Quiet und 64-Bit-Struktur manche Programme aus der Fassung bringt.
 
ich habe den fehler behoben indem ich einfach auf die flüstertaste drücke und so die cpu auf 800mhz runtertakte. css geht damit wieder normal. komisch ist das red orchestra gar keine probleme macht aber das game hat auch die unreal 2,5 engine
 
RUE schrieb:
ich habe den fehler behoben indem ich einfach auf die flüstertaste drücke und so die cpu auf 800mhz runtertakte. css geht damit wieder normal. komisch ist das red orchestra gar keine probleme macht aber das game hat auch die unreal 2,5 engine
Was ist das denn?
 
die flüstertaste ist bei meinem amilo 1667g vorhanden und reduziert den takt auf 800mhz um die akkulaufdauer zu erhöhen.
 
Zurück