1. #1141
    Avatar von EndOfGreen
    Mitglied seit
    30.01.2010
    Ort
    Cottbus
    Alter
    26
    Beiträge
    1.262

    Standard

    Zitat Zitat von SIWOOOT Beitrag anzeigen
    Jo danke für die Antwort. "Wenn da die ganze Zeit Musik laufgen würde..." - dann würden sich die meißten da direkt heimisch fühlen, denn im Hazuki Dohjo sollte das Kangawa Philharmonic Orchester mit den Voclas von Shenhua aus Shenmue 2 laufen. Anyway...das Dojo ist eh nur für jene die Ryo helfen wollen Lan Di auf zu spüren...
    Kann schon sein, aber ich hab nebenbei immer selbst Musik laufen, ergo würde es einfach nur nerven.

  2. #1142
    Avatar von shryne7
    Mitglied seit
    16.09.2010
    Beiträge
    66

    Standard Zentrierter Text über den HTML - Editor

    Hi Cynamite`ler,

    ich hab da ein kleines Anliegen:

    Ich möchte gern meine Bilder, Videos und den Text auf meiner Profilseite zentriert darstellen lassen. Aber ich weis nicht den Code für den HTML - Editor.

    Kann mir jemand einen Tipp geben, bzw. eine Webside vorschlagen, die mir weiterhilft?

    Wäre super nett von euch

    MFG

    Adrian aus Hersbruck

  3. #1143
    Avatar von [zen]
    Mitglied seit
    09.05.2010
    Alter
    38
    Beiträge
    7.478

    Standard

    Ich mache es immer mit diesem code:

    <p align="center">Dies ist ein zentrierter Klumpatsch.</p>

    Hier der Link: SELFHTML: HTML/XHTML / Elemente zur Textstrukturierung / Textabsätze
    Geändert von [zen] (29.06.2011 um 17:28 Uhr)


  4. #1144
    Avatar von EndOfGreen
    Mitglied seit
    30.01.2010
    Ort
    Cottbus
    Alter
    26
    Beiträge
    1.262

    Standard

    p ist aber für Textabsätze gedacht.
    Besser wäre
    HTML-Code:
    <div align="center">
    Inhalt
    </div>

  5. #1145
    Avatar von balthier9999
    Mitglied seit
    26.02.2007
    Beiträge
    5.788
    Blog-Einträge
    54

    Standard

    Ich hab mal aus einer spontanen Laune heraus die Cynamite-Styles wichtiger Elemente kopiert und zusammengefasst:

    Code:
    h1:
        color: #474A51;
        font-size: 18px;
        font-weight: normal;
        margin: 0;
        padding: 0;
        text-transform: uppercase;
        line-height: 22px;
        font-family: Verdana;
        font: 12px/17px Arial,Helvetica; (body)
    
    h2:
        font-family: Verdana;
        line-height: normal;
        font: 12px/17px Arial,Helvetica;
    h3:
        border-bottom: 1px solid #D2D6D9;
        color: #61702F;
        font-size: 12px;
        font-weight: bold;
        height: 15px;
        margin: 0 0 10px;
        padding: 0;
        text-transform: uppercase;
        width: 100%;
        font-family: Verdana; (Greetingbox)
        line-height: normal;
        font: 12px/17px Arial,Helvetica; (body)
    h4:
        font-family: Verdana;
        line-height: normal;
        font: 12px/17px Arial,Helvetica;
    h5:
        font-family: Verdana;
        font-size: 11px;
        line-height: normal;
        color: #000000; (body)
        font: 12px/17px Arial,Helvetica; (body)
    a:
        color: #474A51;
        font-size: 11px;
        font-weight: normal;
        text-decoration: underline;
        font-family: Verdana;
        line-height: normal;
        font: 12px/17px Arial,Helvetica; (body)
    p:
        font-family: Verdana;
        line-height: normal;
        font: 12px/17px Arial,Helvetica; (body)
    div:
        font-family: Verdana;
        font-size: 11px;
        line-height: normal;
        color: #000000; (body)
        font: 12px/17px Arial,Helvetica; (body)
    hr:
        font-family: Verdana;
        font-size: 11px;
        line-height: normal;
        color: #000000; (body)
        font: 12px/17px Arial,Helvetica; (body)
    table, tbody, tr:
        color: #474A51;
        font-size: 11px;
        width: 100%;
        font-family: Verdana;
        line-height: normal;
        font: 12px/17px Arial,Helvetica; (body)
    td:
        padding-right: 10px;
        vertical-align: top;
        color: #474A51;
        font-size: 11px;
        font-family: Verdana;
        line-height: normal;
        font: 12px/17px Arial,Helvetica; (body)
    ul:
        margin-bottom: 0;
        margin-left: 15px;
        margin-top: 5px;
        border: 0 none;
        margin: 0;
        padding: 0;
        font-family: Verdana;
        font-size: 11px;
        line-height: normal;
        color: #000000; (body)
        font: 12px/17px Arial,Helvetica; (body)
    li:
        list-style-type: disc;
        margin: 0;
        padding: 0;
        font-family: Verdana;
        font-size: 11px;
        line-height: normal;
        color: #000000;
        font: 12px/17px Arial,Helvetica;
    span:
        font-family: Verdana;
        font-size: 11px;
        line-height: normal;
        color: #000000; (body)
        font: 12px/17px Arial,Helvetica; (body)
    img:
        border: 0 none;
        font-family: Verdana;
        font-size: 11px;
        line-height: normal;
        color: #000000; (body)
        font: 12px/17px Arial,Helvetica; (body)
    Font, color, line-height sind meistens definiert, häufig gilt font-family: Verdana. Hier mal die ganzen Elemente zum Kopieren: (Unberücksichtigt sind hier natürlich die elementeigenen Styles, wie das Padding/Margin von z.B. <p>; bei Elementen, wo Padding/Margin auf 0 gesetzt wurde, hab ich’s aber so gelassen.)
    HTML-Code:
    <h1 style="color:#______; font-size:__px; font-weight:_; text-transform:_; line-height:normal; font-family:_;">H1</h1>
    <h2 style="font-size:__px;  font-family:_;">H2</h2>
    <h3 style="border:none; color:#______; font-size:__px; height:auto; width:auto; margin-bottom:0px; font-weight:_; text-transform:_; line-height:normal; font-family:_;">H3</h3>
    <h4 style="font-size:__px;  font-family:_;">H4</h4>
    <h2 style="color:#______; font-size:__px;  font-family:_;">H2</h2>
    <a style="color:#______; font-size:__px; text-decoration:_; font-family:_;">A</a>
    <p style="font-family:_; font-size:__px;">P</p>
    <div style="color:#______; font-family:_; font-size:__px;">DIV</div>
    <table style="color:#______; font-family:_; font-size:__px; width:auto;">TABLE</table>
    <tbody style="color:#______; font-family:_; font-size:__px; width:auto;">TBODY</tbody>
    <tr style="color:#______; font-family:_; font-size:__px; width:auto;">TR</tr>
    <td style="padding-right:0px; vertical-align:_; color:#______; font-size:__px; font-family:_;">TD</td>
    <ul style="margin-left:0px; margin-top:0px; font-family:_; font-size:__px; color:#______;">UL</ul>
    <li style="list-style-type:_; font-family:_; font-size:__px; color:#______;">LI</li>
    <span style="color:#______; font-family:_; font-size:__px;">SPAN</span>
    <img style="font-size:__px;" />
    Nicht unbedingt notwendig, das bei jedem Element zu machen. Aber wer gern offline, bzw. ohne Cyn-Editor sein Profil schreibt, könnte sich hier ja anschauen, wo eventuell Probleme entstehen könnten.
    NYANNYANNYANNYANNYANNYAN

  6. #1146
    Avatar von wesker70
    Mitglied seit
    07.09.2006
    Ort
    Köln
    Alter
    50
    Beiträge
    1.527
    Blog-Einträge
    3

    Standard

    Hab's mir auf jeden Fall mal kopiert. Wenn ich den 'neuen' Editor benutze, habe ich manchmal das Problem, dass mein Hintergrundbild verschwunden ist. Muss dann mein gespeichertes Original wieder in den Editor kopieren
    Ich habe eine PS4, alle anderen Konsolen sind für Mädchen....


  7. #1147
    Avatar von -Lord-Chris-
    Mitglied seit
    02.11.2011
    Beiträge
    5

    Standard

    Hallo- ich hab jetzt so etwa ne knappe Stunde versucht ein Youtube Video in mein Begrüßungs-Profil einzubetten, was net so recht funktionieren möchte.
    Wäre nett, wenn mir jemand weiterhelfen könnte...

    MfG Chris

  8. #1148
    Avatar von Indianerwoman
    Mitglied seit
    13.03.2009
    Ort
    bei mir zu Hause *fg
    Alter
    44
    Beiträge
    3.443
    Blog-Einträge
    14

    Standard

    Ich mein da musst Du das Profil auf HTML umstellen. Moment ich schau da mal noch wo anderes nach, ich mein da gab es noch einen anderen Thread dazu.

    Beziehungsweise schildere mal Dein Problem ein bisschen genauer, oder auch den Vorgang dafür.
    Geändert von Indianerwoman (06.11.2011 um 12:48 Uhr)

    Zitat Zitat von Tobias Hartlehnert Beitrag anzeigen
    Oh oh, Deine Signatur erinnert mich an etwas... dann muss es die doppelten Punkte wohl an Weihnachten geben :D


  9. #1149
    Avatar von -Lord-Chris-
    Mitglied seit
    02.11.2011
    Beiträge
    5

    Standard

    Zitat Zitat von Indianerwoman Beitrag anzeigen
    Ich mein da musst Du das Profil auf HTML umstellen. Moment ich schau da mal noch wo anderes nach, ich mein da gab es noch einen anderen Thread dazu.

    Beziehungsweise schildere mal Dein Problem ein bisschen genauer, oder auch den Vorgang dafür.
    Soweit bin ich ja auch schon gekommen. Auf HTML umgestellt, den Einbetten-Code kopiert, eingefügt - dann auf GO geklickt.
    Dann erscheint ein kleines, rotes Kästchen, wo man angeblich - "rechte Maustast draufklicken und Aktivieren wählen" muß; wenn ich jedoch die rechte Maustaste betätige kann ich nur "Ausschneiden, Kopieren, etc..." aber net "Aktivieren"...

    MfG Chris

  10. #1150
    Avatar von wesker70
    Mitglied seit
    07.09.2006
    Ort
    Köln
    Alter
    50
    Beiträge
    1.527
    Blog-Einträge
    3

    Standard

    Zitat Zitat von -Lord-Chris- Beitrag anzeigen
    Soweit bin ich ja auch schon gekommen. Auf HTML umgestellt, den Einbetten-Code kopiert, eingefügt - dann auf GO geklickt.
    Dann erscheint ein kleines, rotes Kästchen, wo man angeblich - "rechte Maustast draufklicken und Aktivieren wählen" muß; wenn ich jedoch die rechte Maustaste betätige kann ich nur "Ausschneiden, Kopieren, etc..." aber net "Aktivieren"...

    MfG Chris
    Wenn du bei YouTube auf Share und dann Einbetten gehst, musst du 'alten Einbettungscode benutzen' wählen, diesen kopieren und denn dann einfach an der gewünschten Stelle in dein Profil einfügen.
    Ich habe eine PS4, alle anderen Konsolen sind für Mädchen....


  11. #1151
    Avatar von -Lord-Chris-
    Mitglied seit
    02.11.2011
    Beiträge
    5

    Standard

    Zitat Zitat von wesker70 Beitrag anzeigen
    Wenn du bei YouTube auf Share und dann Einbetten gehst, musst du 'alten Einbettungscode benutzen' wählen, diesen kopieren und denn dann einfach an der gewünschten Stelle in dein Profil einfügen.
    Wenn ich den alten Einbettungscode verwende, dann steht selbiger Code unverändert in meinem Profil- nur wenn ich diesen net verwende bekomme ich das kleine, rote IFRAME-Kästchen.
    Alle anderen versuche endeten bisher mit: [iframe entfernt]...

    MfG Chris

  12. #1152
    Avatar von EndOfGreen
    Mitglied seit
    30.01.2010
    Ort
    Cottbus
    Alter
    26
    Beiträge
    1.262

    Standard

    Zitat Zitat von -Lord-Chris- Beitrag anzeigen
    Wenn ich den alten Einbettungscode verwende, dann steht selbiger Code unverändert in meinem Profil- nur wenn ich diesen net verwende bekomme ich das kleine, rote IFRAME-Kästchen.
    Alle anderen versuche endeten bisher mit: [iframe entfernt]...

    MfG Chris
    Du musst den alten Einbetten-Code von YT verwenden, da iframes nicht erlaubt sind im Profil.

    Code:
    <object width="640" height="385">
     <param name="movie" value="url"> </param>
    <param name="allowFullScreen" value="true"> </param> <param name="allowscriptaccess" value="always"> </param> 
    <embed src="url" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="640" height="385"></embed>
    </object>

  13. #1153
    Avatar von -Lord-Chris-
    Mitglied seit
    02.11.2011
    Beiträge
    5

    Standard

    Zitat Zitat von EndOfGreen Beitrag anzeigen
    Du musst den alten Einbetten-Code von YT verwenden, da iframes nicht erlaubt sind im Profil.

    Code:
    <object width="640" height="385">
     <param name="movie" value="url"> </param>
    <param name="allowFullScreen" value="true"> </param> <param name="allowscriptaccess" value="always"> </param> 
    <embed src="url" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="640" height="385"></embed>
    </object>
    Thx für den Code - nun hab ich ein kleines, rotes Kästchen wo FLASH drinne steht - das Ergebnis in meinem Profil ist ein großes, weißes Kästchen wo kein Video drinne ist...
    Wäre nice, wenn du das mal ausführlicher erklären würdest...
    Warum habt ihr das einfügen von Youtube-Videos so dermaßen kompliziert gemacht...?

    MfG Chris

  14. #1154
    Avatar von wesker70
    Mitglied seit
    07.09.2006
    Ort
    Köln
    Alter
    50
    Beiträge
    1.527
    Blog-Einträge
    3

    Standard

    Zitat Zitat von -Lord-Chris- Beitrag anzeigen
    Thx für den Code - nun hab ich ein kleines, rotes Kästchen wo FLASH drinne steht - das Ergebnis in meinem Profil ist ein großes, weißes Kästchen wo kein Video drinne ist...
    Wäre nice, wenn du das mal ausführlicher erklären würdest...
    Warum habt ihr das einfügen von Youtube-Videos so dermaßen kompliziert gemacht...?

    MfG Chris
    Hmm, da fällt mir auch nicht zu ein. Ich kopiere einfach den alten Einbettungscode von YouTube, eingefügt und fertig.... kein Kästchen und nix. Vielleicht liegt es am Video? Schon mal mit einem anderen Video getestet?

    Und: Du kannst nur ein Standard oder ein html-Profil machen. Du kannst nicht mischen wie 'was in html einfügen und dann den Rest in der Standardversion machen'
    Ich habe eine PS4, alle anderen Konsolen sind für Mädchen....


  15. #1155
    Avatar von -Lord-Chris-
    Mitglied seit
    02.11.2011
    Beiträge
    5

    Standard

    Zitat Zitat von wesker70 Beitrag anzeigen
    Hmm, da fällt mir auch nicht zu ein. Ich kopiere einfach den alten Einbettungscode von YouTube, eingefügt und fertig.... kein Kästchen und nix. Vielleicht liegt es am Video? Schon mal mit einem anderen Video getestet?

    Und: Du kannst nur ein Standard oder ein html-Profil machen. Du kannst nicht mischen wie 'was in html einfügen und dann den Rest in der Standardversion machen'
    Ja, hast recht...ich hab nun mal ne Hand voll Videos ausprobiert, wovon eines funktioniert hat und es liegt definitiv an diesem Forum, denn in anderen Foren funktioniert es ja auch.
    Wäre nett, wenn mir mal ein Mod, oder Admin des Forums erklären könnte WARUM das net funktioniert...

    MfG Chris

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •