1. #1
    Avatar von sneakb
    Mitglied seit
    16.11.2008
    Beiträge
    2

    Frage Star Trek Legacy: Grafik Problem nach 10 Min /TFT Monitor

    Hallo,
    bin neu hier und auch neu bei PC Spielen-habe aber gewisse PC-Kenntnis...Folgendes Problem:

    Star Trek Legacy mit Patch v1.2 (im Spiel wird v.1.030 gezeigt) läuft soweit korrekt,beginnt aber nach ca.10 Minuten mit kleinen grünen Flecken (und die gehören nicht zum Spiel!),welche unkontrolliert anfangen zu flackern und sich nach kurzer Zeit über den ganzen Monitor (TFT 19"MedionMD30919/Auflösung 1280x1024) ausbreiten bis Alles in hellgrün erscheint, wobei das Spiel korrekt weiterläuft.
    Falls mit Alt-Tab zurück zum Desktop geschaltet wird, und nun erneut zurück ins Spiel, sind die grünen Flecken zuerst komplett wieder weg,kommen dann aber innerhalb von Sekunden zurück...
    Beim Drücken der Taste "Druck/S-Abf" verschwinden die Flecken-beim loslassen erscheinen sie wieder...habe ein paar System Infos beigefügt-habe bei Ubisoft mein ganzes System auf Kompatibilität geprüft...mit Erfolg..!


    System Information
    ------------------
    Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.080814-1236)
    Language: German (Regional Setting: German)
    System Manufacturer: MEDIONPC
    System Model: MS-7204
    BIOS: Phoenix - AwardBIOS v6.00PG
    Processor: Intel(R) Pentium(R) D CPU 3.00GHz (2 CPUs)
    Memory: 1022MB RAM
    Page File: 314MB used, 2656MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)Display Devices
    ---------------
    Card name: NVIDIA GeForce 6700 XL
    Manufacturer: NVIDIA
    Chip type: GeForce 6700 XL
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_0147&SUBSYS_03501462&REV_A2
    Display Memory: 128.0 MB
    Current Mode: 1280 x 1024 (32 bit) (60Hz)
    Monitor: Plug und Play-Monitor
    Monitor Max Res: 1600,1200
    Driver Name: nv4_disp.dll
    Driver Version: 6.14.0011.7824 (English)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.5512 32bit Unicode


    noch wissenswert evtl.: Programm läuft im Kompatibilitätsmodus für Win2000 mit Bildschirmauflösung 640x480(ich dachte dies sei vielleicht besser),visuelle Designs deaktiviert,256-Farben Modus aus

    wow...ich hoffe, das waren jetzt nicht zu viele Infos......
    bin gespannt, ob jemand weiterhelfen kann - wär super!

    sneakb

  2. #2
    Avatar von rwtitan
    Mitglied seit
    10.04.2008
    Beiträge
    206

    Standard

    laufen andere spiele denn ohne Grafikproblemen??

    wenn nein wird wahrscheinlich deine Grafikkarte zu heiß...

  3. #3
    Themenstarter
    Avatar von sneakb
    Mitglied seit
    16.11.2008
    Beiträge
    2

    Standard

    ...also ehrlich gesagt dies ist überhaupt das erste PC-Spiel, was ich überhaupt auf dem Rechner installiert habe...besitze meinen PC jetzt seit 3 Jahren...und hatte so ein Problem noch nie...andere Grafiken laufen immer einwandfrei....wobei ich meinen Monitor vor kurzem zur Reparatur hatte, und das Powerboard ausgetauscht worden ist....leider habe ich das Spiel erst nach der Reparatur gekauft, so dass ich jetzt nicht sagen kann, ob es vielleicht daran liegen könnte...hab echt keine Ahnung...

    kleiner Nachtrag: wenn ich mit STRG+ALT+Entf aus dem Spiel heraus gehe, wenn die grünen Flecken sich über dem Bildschirm ausbreiten....und sagen wir mal nach 5 Minuten wieder in das pausierte Spiel zurück kehre, dann sind die "grünen Effekte" verschwunden...für die nächsten ungefähr 5-10 Minuten....also irgendwie sagt mir mein Bauchgefühl, dass vielleicht der Arbeitsspeicher oder etwas ähnliches die ungewünschten Effekte bringt....wie gesagt, sobald ich aus dem Spiel draussen bin, ist die Anzeige des Monitors völlig normal....
    Geändert von sneakb (26.11.2008 um 00:51 Uhr)

  4. #4
    Avatar von Johnleth
    Mitglied seit
    20.12.2006
    Ort
    Süd-Deutschland
    Alter
    36
    Beiträge
    270

    Standard

    Hört sich sehr nach ´nem Hardwarefehler an. Obwohl das Game ja spielerisch und technisch auch nicht so der Bringer sein soll. Kann es sein, dass du nicht richtig gepatcht hast (Pfad/Schreibschutz)? Normalerweise müsste es schon die richtige Versionsnummer anzeigen.

    Wenn alles komplett einen Grünstich hat ist´s wohl der Monitor, schau mal nach dem Kabel.
    Hatte auch einen alten Monitor bei dem es immer lila wurde wenn´s ihm zu warm wurde ;-)

    Wenn´s so verpixelt ist oder Schlieren bildet ist`s wohl eher die GraKa. Vlt haste Glück und neue Treiber helfen weiter. Aber meistens kommt so was bei raus wenn sie überfordert ist. Wird sie ausreichend belüftet und entspricht sie den Hardwareanforderungen? Die neuen Grakas haben zwei Stromanschlüsse, vlt hast du den für den fan nicht eingesteckt?

    Natürlich kann´s auch ein Board Problem sein... aber mit Ferndiagnosen ist das so ne Sache ;-)

    Da es dein erstes Spiel ist hast du kein Vergleich, lass mal ein Testprogramm durchlaufen. INet oder der PcLaden um die Ecke hilft weiter. Wenn du nett fragst machen die das kostenlos. Ist ne Sache von Minuten.

    Warum hast die den win2k Modus drin, du nutzt doch XP? Und mache bitte den besonderen Farbmodus raus, falls du einen an haben solltest. Diese Funktionen sind nur für Oldies. Die Auflösung ist bei dem Problem eher egal. Desaktiviere lieber mal die zusätzlichen Grafikoptionen im Spiel und schau was passiert. Könnte ne Zusatzfunktion sein mit der deine GraKa nicht zurecht kommt. Und den Kompatibilitätsmodus nutzt man nur, wenn es Probleme technischer Natur gibt die sich mittelfristig aber beheben lassen.

    Kann auch ne Inkompatibilität sein. Hatte schon Spiele, die sich mit meiner Hardware weniger vertragen haben. Die haben dann einfache nach einer gewissen Spielzeit Grafikfehler auf den Monitor geworfen. Da hat es oft geholfen, wenn man während dem Spiel einfach mal die Auflösung ändert.

    Aber wenn das so ein Problem ist, das sich wie das Snake Spiel darstellt (Fehlfarben breiten sich langsam aus), dann ist es recht wahrscheinlich das die GraKa zu heiß ist, wie gesagt Testprogramm hilft zur Diagnose.

    Edit: mir fällt gerade auf, dass du einen Monitor mit Flüssigkristallen nutzt und keinen Röhrenmonitor (ist doch so?). Dann wäre das Fehlerbild auch nicht untypisch für einen Monitiorversagen. Das komplette Flackern gibts eher nur bei den Alten.
    Geändert von Johnleth (26.11.2008 um 14:10 Uhr)
    Mit leerem Kopf lässt sich leichter nicken

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •