1. #1
    Avatar von illiminator31
    Mitglied seit
    20.05.2007
    Beiträge
    17

    Ausrufezeichen World of warcraft patch problem

    Hy leute, hab mir heute endlich mal WoW The Burning crusade zugelegt, leider muss ich es auf version 2.1.3 patchen, doch ich brauch erstnoch die vorgänger patches, auf der wow homepage is nix. Kann mir einer die links zu allen patches geben, damit man von version 2.1.0.6692 auf version 2.1.2.6803 patchen kann?(Ich brauch also theoretisch nur die patches von 2.1.0.66992 also meine aktuelle version, auf 2.1.2.6803. Und nein, ich bin nicht zu blöd um google zu benutzen, das findet aber nur nich mehr existirernde sites oder Themen
    Mfg
    Illiminator31

  2. #2
    Avatar von DrakeDog94
    Mitglied seit
    19.03.2008
    Beiträge
    2.447
    Blog-Einträge
    4

    Standard

    Ich glaube, 4players.de hat eine Umfangreiche Patchsammlung. Aber reicht es nicht einfach , das normale WoW anzumachen und er saugt die Patches? Bzw einfach BC zu installieren, dann patcht er doch hoch...
    Bambule, Randale, Linksradikale :ugly:

    Ja, der Avatar wurde von mir gezeichnet :)

  3. #3
    Themenstarter
    Avatar von illiminator31
    Mitglied seit
    20.05.2007
    Beiträge
    17

    Standard

    Ne, wenn ich den Backround downloader (Was du wol meinst) starte, dann zi´ckt er rum wegen: "Dateien für den nächsten patch nicht verfügbar)
    Mfg
    illiminator31

  4. #4
    Avatar von DrakeDog94
    Mitglied seit
    19.03.2008
    Beiträge
    2.447
    Blog-Einträge
    4

    Standard

    Zitat Zitat von illiminator31 Beitrag anzeigen
    Ne, wenn ich den Backround downloader (Was du wol meinst) starte, dann zi´ckt er rum wegen: "Dateien für den nächsten patch nicht verfügbar)
    Mfg
    illiminator31
    Dann guck bei 4players.
    Bambule, Randale, Linksradikale :ugly:

    Ja, der Avatar wurde von mir gezeichnet :)

  5. #5
    Gelöscht

    Mitglied seit
    21.06.2008
    Beiträge
    58

    Standard

    Zitat Zitat von illiminator31 Beitrag anzeigen
    Ne, wenn ich den Backround downloader (Was du wol meinst) starte, dann zi´ckt er rum wegen: "Dateien für den nächsten patch nicht verfügbar)
    Mfg
    illiminator31
    Mit WoW starten meint er die wow.exe, dann gibst du bei name und pw irgendetwas ein ( ist egal solange die Realmlist stimmt) dann sollte wow automatisch gepatcht werden, ansonsten 4Players

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •