"Gefällt mir"-Übersicht1Gefällt mir
  • 1 Beitrag von CrazyEddie90
  1. #1
    Avatar von CrazyEddie90
    Mitglied seit
    24.09.2007
    Alter
    29
    Beiträge
    404
    Blog-Einträge
    1

    Standard [Hilfe] Uplay-Overlay lässt R6 Siege kollabieren

    Moin Community.
    Ich muss mich mal wieder mit einem Problem an euch wenden, mal schauen, ob ihr mir helfen könnt.


    Also, folgendermaßen. Ich spiele Rainbow Six: Siege seit Release. Meine Systemanforderungen sind ausreichend, 120 Frames die Sekunde und aufwärts, genügend RAM und CPU sind vorhanden, seit gestern, dem 10. März 2016, funktioniert Rainbow Six: Siege nicht mehr mit dem Uplay-Overlay.

    Folgende Situation: Rainbow Six: Siege ist auf Steam registriert, greift aber auf Uplay zu und durch Uplay werden Trupps gebildet und Freunde eingeladen. Seit oben genanntem Datum funktioniert es nicht mehr, das Spiel stürzt bei ~580 MB RAM ohne Fehlermeldung bei Spielstart direkt ab, geht einfach zu und Prozess beendet sich.
    Starte ich das Spiel OHNE das Steam-Overlay, stürzt es ab. Starte ich es OHNE Uplay- und Steam-Overlay, stürzt es ab. Starte ich es mit Steam-Overlay, aber OHNE Uplay-Overlay, startet das Spiel. Problem dabei ist allerdings, ich kann keine Freunde einladen und keinen Trupps beitreten, weil - wer hätte es gedacht - Uplay-Overlay nicht funktioniert!

    Was habe ich bisher getan?
    - Uplay, Steam und Spiele auf einer einzigen Festplatte installiert. Rainbow Six: Siege sogar neu heruntergeladen und die Dateien überprüfen lassen
    -Grafikkarten-Treiber auf eine ältere Version zurückgesetzt (funktioniert nicht), neuen Treiber installiert, sämtliche Windows-Updates gemacht.
    -Registry gereinigt
    -Virenscan durchgeführt, sogar mehrfach mit unterschiedlichen Scannern (Avira, Kaspersky, ThreatFire, Malwarebytes)
    -Haken bei "Vorschauversionen aktivieren" in Uplay angemacht

    Ich bin langsam mit meinem Latein am Ende und der Uplay-Support ist telefonisch mit einer Null-Bock-Einstellung gesegnet und per Mail... es dauert.

    Mein System: Intel i7 3770k (4x3.5 GHZ), 16 GB Corsair RAM und Sapphire Radeon R9 295x2 4 GB. Bis 10. März hat alles reibungslos funktioniert, es kamen keine Updates und auch keine Aktualisierungen oder Änderungen meinerseits.

    Hoffe, einer von euch kann mir helfen.

    Grüße
    Eddie
    "Die Leuchtfeuer, die Leuchtfeuer brennen! Gondor ersucht um Hilfe!"
    "..."
    "Und Rohan wird antworten! Lasst die Heerschau beginnen!"

  2. #2
    Avatar von I3uschi
    Mitglied seit
    30.10.2007
    Beiträge
    4.592

    Standard

    So ganz restlos verstehe ich dein Problem NOCH nicht.

    Starte ich das Spiel OHNE das Steam-Overlay, stürzt es ab. Starte ich es OHNE Uplay- und Steam-Overlay, stürzt es ab. Starte ich es mit Steam-Overlay, aber OHNE Uplay-Overlay, startet das Spiel. Problem dabei ist allerdings, ich kann keine Freunde einladen und keinen Trupps beitreten, weil - wer hätte es gedacht - Uplay-Overlay nicht funktioniert!
    Also du startest R6 über den Steam-CLIENT, Uplay müsste dann ja im Hintergrund mitlaufen. Overlays sind ja noch keine aktiviert.
    Wenn du dann im Spiel-Menue bist, drückst du (glaube ich) Shift + F2 und es öffnet sich das Uplay Overlay...

    Wann genau stürzt das Spiel ab? Hat am 10.03 irgendeine Veränderung statt gefunden, sei sie noch so "unbedeutend"?

    Vielleicht stehe ich auch ein wenig auf dem Schlauch gerade.

  3. #3
    Themenstarter
    Avatar von CrazyEddie90
    Mitglied seit
    24.09.2007
    Alter
    29
    Beiträge
    404
    Blog-Einträge
    1

    Standard

    Moin.

    Vielleicht auf dem Schlauch, ja.
    Du kannst ja die einzelnen Overlays in den Clients (Steam/Uplay) an- und ausschalten. Bei Steam wäre es die Option "Im Spiel => Steam-Overlay im Spiel aktivieren".
    Also, ich drücke in Steam auf R6, damit es startet. Der Prozess taucht im Taskmanagar auf, das kleine erste Anzeigefenster taucht auf, zieht sich seinen RAM bis ~600 MB und verschwindet dann einfach. Der Prozess verschwindet, ebenso das Fenster, ich komme nicht einmal ins Spiel rein, weil es vorher wie gesagt abstürzt.
    Deaktiviere ich das Uplay-Overlay in den Uplay-Einstellungen, kann ich das Spiel normal starten, das bringt mir aber herzlich wenig, denn so kann ich nicht mit meinen Freunden spielen oder Trupps von Freunden beitreten.

    Also wie gesagt, es stürzt sang- und klanglos bei ~600 MB RAM ab, ohne Fehlermeldung oder sonstige Anzeichen, geht einfach zu. Und ja, es gab am 10.03 ein Update von Uplay und The Division. Hatte keine Wahl, da sie sich sowieso installieren. Andere Updates wie Windows oder Grafikkartentreiber habe ich keine gemacht.

    Jetzt besser?
    "Die Leuchtfeuer, die Leuchtfeuer brennen! Gondor ersucht um Hilfe!"
    "..."
    "Und Rohan wird antworten! Lasst die Heerschau beginnen!"

  4. #4
    Avatar von I3uschi
    Mitglied seit
    30.10.2007
    Beiträge
    4.592

    Standard

    Zitat Zitat von CrazyEddie90 Beitrag anzeigen
    ...

    Jetzt besser?
    Auf jeden Fall Ja, jetzt check ich es... fast ^^
    Sag mir nochmal welches Häckchen du bei Uplay deaktivieren muss, damit es läuft. Unter dem Punkt "Einstellungen" / "Nachrichten":
    Benachrichtigungen im Spiel aktivieren und/oder Dektopbenachrichtigungen ?

  5. #5
    Themenstarter
    Avatar von CrazyEddie90
    Mitglied seit
    24.09.2007
    Alter
    29
    Beiträge
    404
    Blog-Einträge
    1

    Standard

    Zitat Zitat von I3uschi Beitrag anzeigen
    Sag mir nochmal welches Häckchen du bei Uplay deaktivieren muss, damit es läuft. Unter dem Punkt "Einstellungen" / "Nachrichten":
    Benachrichtigungen im Spiel aktivieren und/oder Dektopbenachrichtigungen ?
    Äh, weder noch.^^ Uplay => Allgemein => In-Game-Einblendung für kompatible Spiele aktivieren". Das mit den Nachrichten habe ich auch aus-/angestellt, aber das Ergebnis ist dasselbe. Und über Uplay selbst geht auch nicht, Ergebnis wie beschrieben.
    "Die Leuchtfeuer, die Leuchtfeuer brennen! Gondor ersucht um Hilfe!"
    "..."
    "Und Rohan wird antworten! Lasst die Heerschau beginnen!"

  6. #6
    Avatar von I3uschi
    Mitglied seit
    30.10.2007
    Beiträge
    4.592

    Standard

    Zitat Zitat von CrazyEddie90 Beitrag anzeigen
    Äh, weder noch.^^ Uplay => Allgemein => In-Game-Einblendung für kompatible Spiele aktivieren". Das mit den Nachrichten habe ich auch aus-/angestellt, aber das Ergebnis ist dasselbe. Und über Uplay selbst geht auch nicht, Ergebnis wie beschrieben.
    Ok, mir ist es wieder eingefallen, dieses Problem gab es schon bei Watchdogs. Da ich selber nie betroffen war, habe ich es auch nicht weiter verfolgt.
    Ich habe dir mal ein (wenn auch altes) Forum rausgesucht. Schaue dir mal Post #130 an:

    (Absturz) ☑ [Sammelthread] ✔ Watch Dogs funktioniert nicht - Generallösungen! | Forums

    Das tritt so ziemlich in die gleiche Kerbe. Allerdings, sei mir nicht böse, habe ich nicht weiter gelesen ob es in diesem Forum noch zu einer Lösung kam.

    Der User schreibt:
    Ich kann jetzt Watch_Dogs ohne probleme spielen habe halt nur kein Steam/Uplay overlay mehr aber dafür bin ich mit Watch_Dogs im "Borderless" Modus und kann immer zwischen chat und Game wechseln (was normalerweise das overlay macht) aber naja.
    Ist das vielleicht eine Notlösung für dich? Vielleicht liest du einfach mal weiter und da taucht noch ein "Workaround" auf.
    Ich weiß, ist nicht viel aber der Wille war da.

  7. #7
    Themenstarter
    Avatar von CrazyEddie90
    Mitglied seit
    24.09.2007
    Alter
    29
    Beiträge
    404
    Blog-Einträge
    1

    Standard

    Ja, es kam zu einer Lösung, die betraf aber nur fehlende DLL-Dateien und sowas. Post #130 macht mit 2 Klicks mehr genau dasselbe, was ich schon getan habe. Mit dieser Lösung startet R6 zwar, aber ich kann danach wie gesagt, keine Leute in meinen Trupp einladen oder einem beitreten, weil diese Funktion über das Uplay-Overlay läuft. Ein Graus vor dem Herrn persönlich, aber naja...
    Habe es mit nem Freund auch versucht, dass er mich ins Spiel einlädt, weil der Poster sagte was davon, dass er aus dem Spiel heraustabbt, aber die Einladungen funktionieren weder bei Steam noch bei Uplay.

    Ich habs versucht und das Ergebnis ist dasselbe wie bei mir. Dennoch danke.
    "Die Leuchtfeuer, die Leuchtfeuer brennen! Gondor ersucht um Hilfe!"
    "..."
    "Und Rohan wird antworten! Lasst die Heerschau beginnen!"

  8. #8
    Avatar von I3uschi
    Mitglied seit
    30.10.2007
    Beiträge
    4.592

    Standard

    Du kannst höchstens noch weiter recherchieren, alleine bist du mit dem Problem jedenfalls nicht:

    https://www.bing.com/search?q=uplay+...lay%20probleme

  9. #9
    Themenstarter
    Avatar von CrazyEddie90
    Mitglied seit
    24.09.2007
    Alter
    29
    Beiträge
    404
    Blog-Einträge
    1

    Standard

    Joa, hab auch einige der Tricks ausprobiert, aber wirklich geholfen hat nichts. Hab auch eine Mail von Ubisoft gekriegt, dass die doch gerne DxDiag und sowas haben wollen, besonders die Logs vom Launcher. Hab die ihnen geschickt und mal schauen, was dabei herauskommt.
    I3uschi gefällt dieser Beitrag.
    "Die Leuchtfeuer, die Leuchtfeuer brennen! Gondor ersucht um Hilfe!"
    "..."
    "Und Rohan wird antworten! Lasst die Heerschau beginnen!"

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •