1. #1
    Avatar von TotalPG
    Mitglied seit
    14.10.2006
    Ort
    Castrop-Rauxel
    Beiträge
    41

    Standard Call of Juarez mit heftigen Bildfehlern

    Hallo,
    Ich habe mir Call of Juarez zugelegt, nun ich habe eigentlich keine Probleme gehabt, doch als ich in die erste Stadt kam(am Anfang). Gab es plötzlich heftige Bildfehler, manche gegenstände wurden nur als gelbe silouette dargestellt. Im Bild kommen plötzlich gelbe dreieck uund ähnlichem . ich habe alles runtergestellt und mein system packt is locker, was auch im check davor bewiesen wurde. Und natürlich habe ich plötzlich als Sahnehäubchen starke perfomance einbrüche
    Kann mir einer helfen ich werd noch verrückt.
    MfG
    Total PG
    Alle oben angegebenen Angaben ohne Gewähr!
    http://de.miniprofile.xfire.com/bg/b.../hadbenger.png
    Siehst du die 10,000 Finger die auf Aggro zeigen?
    Auf das Label mit dem Sägeblatt nach dem R,
    Wer hat mehr Fans auf der Straße sag mir wer?

  2. #2
    Avatar von Anbei
    Mitglied seit
    19.08.2006
    Beiträge
    2.843
    Blog-Einträge
    16

    Standard

    Lese Dir diesen Thread bitte durch und poste die benötigten Angaben.

    Danke
    Der Rülpser ist eine Magenwind, der nicht den Weg zum Arschloch find.

  3. #3
    Themenstarter
    Avatar von TotalPG
    Mitglied seit
    14.10.2006
    Ort
    Castrop-Rauxel
    Beiträge
    41

    Standard

    Habs rausgefunden, war jetzt zu faul nochmal RICHTIG zu posten.
    MfG
    Total PG
    -close-
    Alle oben angegebenen Angaben ohne Gewähr!
    http://de.miniprofile.xfire.com/bg/b.../hadbenger.png
    Siehst du die 10,000 Finger die auf Aggro zeigen?
    Auf das Label mit dem Sägeblatt nach dem R,
    Wer hat mehr Fans auf der Straße sag mir wer?

  4. #4
    Avatar von FIDEL CASTRO
    Mitglied seit
    29.12.2006
    Ort
    Lübeck
    Alter
    41
    Beiträge
    3.928

    Standard

    Zitat Zitat von TotalPG
    Habs rausgefunden, war jetzt zu faul nochmal RICHTIG zu posten.
    MfG
    Total PG
    -close-
    Und läuft das spiel jetzt bei dir vernünftig?Bei mir ist es so.Das spiel lief mal ganz früher normal bis irgendwann es nur mit shader model 2.0 lief.Bei shader model 3.0 habe ich kein bild aber nur der kompas, spiele menü, usw. ist sichtbar und im hintergrund höre ich den spiele sound aber der rest des bildschirmes bleibt schwarz.Ich weiss bis heute nicht woran es liegt und niemand konnte mir helfen.Ich habe bei www.ubisoft.com bei Call of Juarez Forum einen gleich gesinnten gefunden der das selbe problem hat wie ich.Und uns wird nicht geholfen.Konntakt aufnehmen mit dem polnischen entwickler Techland klappt auch nicht.
    ASUS M5A97 EVO r2.0 - AMD FX 8320 8 Core 4,0 GHz Overclock - Saphire R9 390 Nitro Backplate 8Gb VRam - 16 Gb Corsair Vengeance Ram - Be Quiet Silent Base 800 Silver Window - Windows 10 PRO

  5. #5
    Themenstarter
    Avatar von TotalPG
    Mitglied seit
    14.10.2006
    Ort
    Castrop-Rauxel
    Beiträge
    41

    Standard

    bei mir läufts perfekt nur ich musste leider die schatten auf niedrig stellen
    hab mir dann auch dann den blood patch runtergeladen, damit es stimmiger ist . Wilder Westen war ja teils brutal .
    Bei deinem problem kann ich die au nich weiterhelfen. und der patch is ja nur fürn multi-player, aber egal ich find das spiel macht laune
    Mfg Total PG
    Alle oben angegebenen Angaben ohne Gewähr!
    http://de.miniprofile.xfire.com/bg/b.../hadbenger.png
    Siehst du die 10,000 Finger die auf Aggro zeigen?
    Auf das Label mit dem Sägeblatt nach dem R,
    Wer hat mehr Fans auf der Straße sag mir wer?

  6. #6
    Avatar von FIDEL CASTRO
    Mitglied seit
    29.12.2006
    Ort
    Lübeck
    Alter
    41
    Beiträge
    3.928

    Standard

    Zitat Zitat von TotalPG
    bei mir läufts perfekt nur ich musste leider die schatten auf niedrig stellen
    hab mir dann auch dann den blood patch runtergeladen, damit es stimmiger ist . Wilder Westen war ja teils brutal .
    Bei deinem problem kann ich die au nich weiterhelfen. und der patch is ja nur fürn multi-player, aber egal ich find das spiel macht laune
    Mfg Total PG
    Freut mich für dich das es bei dir läuft.Ich werde mir das irgendwann mal für die 360 holen müssen, wenn es dann günstiger geworden ist, denn ich würde niemals für so ein altes spiel 59,-euro oder wieviel auch immer hinblättern,so gern ich das auch jetzt zocken mag.
    ASUS M5A97 EVO r2.0 - AMD FX 8320 8 Core 4,0 GHz Overclock - Saphire R9 390 Nitro Backplate 8Gb VRam - 16 Gb Corsair Vengeance Ram - Be Quiet Silent Base 800 Silver Window - Windows 10 PRO

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •