CSS stürzt beim starten ab

Stormkiller15

Benutzer
Mitglied seit
11.10.2006
Beiträge
42
Reaktionspunkte
0
BITTE ICH BRAUCHE HILFE :autsch:

ich bin am verzweifeln:motz:

Ich habe mir CSS geholt und instalisiert und den ubgrade von steam für CSS runtergeladen und wenn ich jetzt CSS starten will das kommt ein schwarzerbildschirm und nichts geht mehr ......:autsch:


BITTE HELFT MIR :(:(:(:( BITTE

mein system :

-Intel Pentium 4 Prozzersor 516 2,93 GHz
-1024 MB Arbeitsspeicher
-NVIDIA GeForce 6200 SE PCI-Express Turbo Cache 256 MB DDR
-Diretx 9.c
 

hcs87

Erfahrener Benutzer
Mitglied seit
21.08.2006
Beiträge
212
Reaktionspunkte
0
Stormkiller15 schrieb:
BITTE ICH BRAUCHE HILFE :autsch:

ich bin am verzweifeln:motz:

Ich habe mir CSS geholt und installiert und das update von steam für CSS runtergeladen und wenn ich jetzt CSS starten will kommt ein schwarzer bildschirm und nichts geht mehr ......:autsch:



BITTE HELFT MIR :(:(:(:( BITTE

mein system :

-Intel Pentium 4 Prozzersor 516 2,93 GHz
-1024 MB Arbeitsspeicher
-NVIDIA GeForce 6200 SE PCI-Express Turbo Cache 256 MB DDR
-Diretx 9.c
(habs ein bisschen verbessert ;) )




Also ich wüsste jetzt nur 3 Sachen:

1. Hast du den aktuellsten Treiber von NVidia installiert?

2. Lade dir mal TuneUp runter und mache mal 1 klick Wartung (oder wie dass heißt, liegt dann jedenfalls mit auf dem Desktop)

Oder wenn beides nichts bringt

3. Installiere das Spiel nochmal

Das muss ich meistens machen, wenn ich einen schwarzer Bildschirm bei CSS bekomme.

Wenn oberes nicht hilft, weiß ich leider auch nicht weiter :confused:
 
Zuletzt bearbeitet:

Diviator

Bekanntes Gesicht
Mitglied seit
21.08.2006
Beiträge
533
Reaktionspunkte
0
Das zeigt doxch nur einmal mehr, dass der COmputer weiß was schlecht für ihn ist ... hehe

Okay, Scherz bei Seite. Ich habe auch schon mehrmals von so einem Fehler von Freunden gehört, bei einigen halfen neue Treiber bei anderen die brutale Neuinstallation.

P.S. DU bist hier im falschen Forum, dafür gibt es ein spezielles Bug-/Fehlerforum, wenn mich nicht alles täuscht.
 
TE
TE
Stormkiller15

Stormkiller15

Benutzer
Mitglied seit
11.10.2006
Beiträge
42
Reaktionspunkte
0
Diviator schrieb:
P.S. DU bist hier im falschen Forum, dafür gibt es ein spezielles Bug-/Fehlerforum, wenn mich nicht alles täuscht.

:D:D ja ja ich weiß habe es aber zuspät gemärkt :D:D

Danke noch mal ich werde es mal probieren P.S ich habe CSS jetzt schon 5 mal neuinstalisiert:motz:
 

SeBalle

Erfahrener Benutzer
Mitglied seit
30.10.2006
Beiträge
117
Reaktionspunkte
0
Hast du es bei Valve schon registriert?? Mit deiner Serienummer in der Hülle
 
Oben Unten